Upload Error: The underlying connection was closed:

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Upload Error: The underlying connection was closed:

Postby Firejack » Thu Feb 01, 2007 4:42 pm

Hello all,
When I attempt to use Uniuploader to upload to WoWRoster on my site it doesn't work. Can update manually without Uniuploader though.
Under the debug tab I get the following
[2007/02/01 20:29:15] Initializing Application
[2007/02/01 20:29:15] .NET Framework v1.1.4322
[2007/02/01 20:29:16] v2.5.0 Ready.
[2007/02/01 20:29:16]
[2007/02/01 20:29:16] RetrData: url: http://www.wowroster.net/uniuploader_up ... update.php
[2007/02/01 20:29:16] RetrData: param1: OPERATION
[2007/02/01 20:29:16] RetrData: val1: GETLANGMD5
[2007/02/01 20:29:16] RetrData: Timeout: 20000
[2007/02/01 20:29:16] RetrData: ------------------------------------------------------------------------
[2007/02/01 20:29:16] e974d4962bc2282b4816a294bc2a568d
[2007/02/01 20:29:16] RetrData: ------------------------------------------------------------------------
[2007/02/01 20:29:16]
[2007/02/01 20:29:16] MD5SUM of local languages.ini: e974d4962bc2282b4816a294bc2a568d
[2007/02/01 20:29:16]
[2007/02/01 20:29:16] RetrData: url: http://www.wowroster.net/uniuploader_up ... update.php
[2007/02/01 20:29:16] RetrData: param1: OPERATION
[2007/02/01 20:29:16] RetrData: val1: CHECKUPDATES
[2007/02/01 20:29:16] RetrData: Timeout: 20000
[2007/02/01 20:29:16] RetrData: ------------------------------------------------------------------------
[2007/02/01 20:29:16] 2.5.0|Version 2.5.0 changes:
[2007/02/01 20:29:16]
[2007/02/01 20:29:16] 1. Added - Optional Addons Integration (UA v0.7.0 and above only)
[2007/02/01 20:29:16] 2. Added - Cookie Handling
[2007/02/01 20:29:16] 3. Added - new shiny icon
[2007/02/01 20:29:16] 4. Added - wow launch arguments textbox
[2007/02/01 20:29:16] 5. Added - Installer Now checks for and downloads/installs the .NET Framework
[2007/02/01 20:29:16] 6. Removed - custom user agent settings
[2007/02/01 20:29:16] 7. Removed - license agree yes/no shmeal and license updater
[2007/02/01 20:29:16] 8. Fixed - (403) Forbiden server errors
[2007/02/01 20:29:16] 9. Fixed - can now select bat files in the launch options
[2007/02/01 20:29:16] 10. Fixed - logic in the controls in the updater tab
[2007/02/01 20:29:16] 11. Fixed - (412) Precondition Failed server errors
[2007/02/01 20:29:16] 12. Fixed - URLs getting truncated when updating with UA (UA version 0.7.0 and above only)
[2007/02/01 20:29:16] 13. Fixed - (500) Internal Server Error caused by (invalid Content-Disposition header)
[2007/02/01 20:29:16] 14. Fixed - now saves/retrieves the selected account properly
[2007/02/01 20:29:16] 15. Fixed - Custom WoW location now saves/retrieves properly
[2007/02/01 20:29:16] 16. Fixed - Now doesn't ignore the following settings from UA: AUTODETECTWOW, USELAUNCHER
[2007/02/01 20:29:16] 17. Changed - reordered tabs: Settings, Updater, Options, Advanced, Server Response, Debugger, Help, About
[2007/02/01 20:29:16] 18. Updated - built in help text
[2007/02/01 20:29:16]
[2007/02/01 20:29:16] notes:
[2007/02/01 20:29:16] optionality of addons doesn't work with uniadmin version < 0.7.0
[2007/02/01 20:29:16] uniadmin bug (blah.php?foo=bar) remains when using uniadmin version < 0.7.0
[2007/02/01 20:29:16] RetrData: ------------------------------------------------------------------------
[2007/02/01 20:29:16]
[2007/02/01 20:29:38] Uploading to Primary URL...: http://nemetos.thetngc.org.uk/wowroster/update.php
[2007/02/01 20:29:38] CharacterProfiler.lua - No Compression. Upload Size: 817 KB
[2007/02/01 20:29:39] Upload Error: The underlying connection was closed: An unexpected error occurred on a receive.
Using the latest version of Uniuploader/WoWRoster/.Net. My server configuration can be seen here

Any ideas?

I tried searching the forums but couldn't find any solutions. Tried a couple of fixes for related errors but they didn't help either.

Thanks.
User avatar
Firejack
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Jul 05, 2006 1:39 pm

Re: Upload Error: The underlying connection was closed:

Postby berador » Wed Mar 07, 2007 11:49 am

try to set Gzip compression on you can find it in the advanced tap

Berador
arr gee six
berador
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Wed Mar 07, 2007 11:46 am

Upload Error: The underlying connection was closed:

Postby Maciste » Wed Mar 07, 2007 5:42 pm

Hey there.

I have the same problem. Sadly, turning on GZIP compression doesn't change anything :(

Code: Select all
[2007.03.07 17:35:32] Uploading to Primary URL...: http://www.jens-hebenstreit.de/orcz/roster/update.php
[2007.03.07 17:35:32] GuildProfiler.lua - 37% Compressed. Upload Size: 0,13 KB
[2007.03.07 17:35:32] CharacterProfiler.lua - 84% Compressed. Upload Size: 206,74 KB
[2007.03.07 17:35:32] PvPLog.lua - 91% Compressed. Upload Size: 60,68 KB
[2007.03.07 17:35:38] Upload Error: The underlying connection was closed: The connection was closed unexpectedly.


It all started when the last update came, everything was ok before...

I hope someone finds a solution for this.
User avatar
Maciste
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Jul 28, 2006 12:10 pm

Re: Upload Error: The underlying connection was closed:

Postby Vasting » Mon Mar 26, 2007 10:42 pm

One of my members has been having this same problem and it doesn't matter whether gzip is on or off for her it still gives her the same thing. To my knowledge it seems to have come along with the latest update as well.
She has been able to upload once without getting the error but the majority of the times she's tried it's the same error.
Vasting
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Thu Mar 22, 2007 12:32 am

Re: Upload Error: The underlying connection was closed:

Postby MattM » Tue Mar 27, 2007 2:29 am

make a new thread for this problem, locking
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron