pb with addon siggen

A signature and avatar generator addon

Moderator: zanix

pb with addon siggen

Postby morpheons » Wed Feb 07, 2007 5:29 am

hi, i'm french

my english wa very bad s i try to xplain my problem.

i put a siggen new version, now i can't see img

look

Image

can you explain me why i have this prob or before i was good.

thanks!

sorry for may englih

ps: if you can anser mein french i prefere.
User avatar
morpheons
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Dec 29, 2006 11:48 am

pb with addon siggen

Postby zanix » Wed Feb 07, 2007 6:56 pm

When you upgraded SigGen, you did not click "Upgrade and Reset" did you?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: pb with addon siggen

Postby morpheons » Thu Feb 08, 2007 2:48 am

yes,

i make upgrade with reset

but i have a message when we use it but i forget it.

it was warning i'm sure but what else i don't know.
you ca see it à this adresse :
http://www.e2h.info/newroster/

i give you my pasword if you want whith private message.
User avatar
morpheons
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Fri Dec 29, 2006 11:48 am


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron