Characters under level 10 issue

CharacterProfiler.lua file uploading issues

Characters under level 10 issue

Postby jakkals » Wed Feb 07, 2007 8:50 am

We have a patched up version of 1.7.2 and still characters under level 10 does not seem to upload. Did I miss something somewhere cause this used to work on my previous guild's website? I see a lot of the SQL queries has a floor base of level 10 and does this have anything to do with it? It particularly affects us as all our Banking chars including our Guildbank are below level 10 and don't get uploaded. Any help would be appreciated.
jakkals
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Tue Jul 18, 2006 12:11 am

Characters under level 10 issue

Postby zanix » Wed Feb 07, 2007 6:55 pm

Weird, are there any errors on upload?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Characters under level 10 issue

Postby wwickens » Wed Feb 07, 2007 7:36 pm

Sounds like it might be the same problem I had heres a link to what solved my problem.

http://www.wowroster.net/Forums/viewtopic/t=2593.html
User avatar
wwickens
WR.net Apprentice
WR.net Apprentice
 
Posts: 25
Joined: Wed Jul 05, 2006 6:57 am
Location: Melbourne


Return to Uploading

Who is online

Users browsing this forum: No registered users and 1 guest

cron