Broken Link

Data Accuracy issues

Broken Link

Postby BubbaQ » Thu Jul 13, 2006 11:09 am

This may seem like a bug notice... but the link on wowroster for UniUploader is dead. The link I have is http://www.wowroster.net/viewtopic.php?p=9266, and is from the main roster page.

My noobness can't figure out where to edit the link to be something correct. Can you please fix the link or tell me where to change it... thanks.

BubbaQ
BubbaQ
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Jul 13, 2006 7:25 am

Broken Link

Postby zanix » Thu Jul 13, 2006 11:25 am

Moved to WowRoster General Support & Feedback forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Broken Link

Postby zanix » Thu Jul 13, 2006 11:28 am

The reason the old link doesn't work anymore is because after the great hacking of wowroster.net, we switched our forum software


Go to Roster Config
Item/Quest links

Edit the download URL for UU to
Code: Select all
http://www.wowroster.net/index.php?name=Downloads&c=2


And to fix the PvPLog link, chage it to this
Code: Select all
http://www.wowroster.net/index.php?name=Downloads&file=details&id=7
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Data Accuracy

Who is online

Users browsing this forum: No registered users and 0 guests

cron