Installation Problems

Dragonfly integration forum

Installation Problems

Postby Reijin » Fri Feb 16, 2007 8:05 pm

First off, I'm nearly positive that my current host (110mb) meets or exceeds most if not all of the requirements for WoWRoster, but here is the server's PHPInfo anyway. I'm not super knowladgeable about the whole thing, but I can say with a fair amount of certainty that the server is fine.

So I'm getting the blank installation page when I go to my install page.

Code: Select all
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
<BODY></BODY></HTML>


However when I tried installing the normal version of WoWRoster it runs fine. On both tries at installation (DF integrated and normal) I was using WoWRoster version 1.7.3.0. However I tried installing the DF Integrated WoWRoster 1.7.0.0.3 with the same amount of success, none.

I really have no idea what to do, I followed the steps for installing, I've searched the forums and I can't come up with any solution myself. Does anyone have any insight to my problem?
Reijin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Feb 16, 2007 7:50 pm

Installation Problems

Postby robojerk » Fri Feb 16, 2007 10:15 pm

Seems to work to me..

First log on as admin to your site, set up your guild and realm info in the wowroster config..

Install Character Profiler and Guild Profiler to your WoW Addons

Then upload =)

http://silverblade.110mb.com/index.php?name=WoWRosterDF
Last edited by robojerk on Fri Feb 16, 2007 10:16 pm, edited 1 time in total.
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Re: Installation Problems

Postby Reijin » Fri Feb 16, 2007 10:44 pm

robojerk wrote:Seems to work to me..

First log on as admin to your site, set up your guild and realm info in the wowroster config..

Install Character Profiler and Guild Profiler to your WoW Addons

Then upload =)

http://silverblade.110mb.com/index.php?name=WoWRosterDF


Ooooh, wow. See, I think I got confused by the installation instructions on this forum, and with the ones on the wiki/included in the file. It seems like I got it set up now, however, what is the purpose for the roster password? Is there a need for it ever? If so, what is the default password for it?

Sorry to nag, and thanks for the help, I think I was looking too much into it.
Reijin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Feb 16, 2007 7:50 pm

Re: Installation Problems

Postby Reijin » Fri Feb 16, 2007 10:51 pm

Sorry, double post.
Last edited by Reijin on Fri Feb 16, 2007 11:03 pm, edited 1 time in total.
Reijin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Feb 16, 2007 7:50 pm

Installation Problems

Postby Anaxent » Fri Feb 16, 2007 10:57 pm

There is no need for the roster password as I am using /lib/login.php with DF Auth. This is just one of them little things that I missed.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

Installation Problems

Postby robojerk » Fri Feb 16, 2007 10:58 pm

Yeah it's annoying, when using the DF version the roster password is useless..
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Installation Problems

Postby Reijin » Fri Feb 16, 2007 11:04 pm

Ah, okay, thanks for taking the time to educate this noob.
Reijin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Feb 16, 2007 7:50 pm


Return to Dragonfly

Who is online

Users browsing this forum: No registered users and 0 guests

cron