WoWRosterDF Addon Hotfix

Dragonfly integration forum

WoWRosterDF Addon Hotfix

Postby Anaxent » Sun Feb 18, 2007 3:16 am

Here is a hotfix for addon.php to fix a spelling error
Attachments
df_addon_fix.zip
addon.php hotfix
(1.47 KiB) Downloaded 439 times
Last edited by Anaxent on Fri Apr 04, 2008 8:19 pm, edited 2 times in total.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

DF_addon_hotfix

Postby Oobidah » Sun Feb 18, 2007 11:20 am

Hi Anaxent - Great Work :)

Do the add-ons work yet?

I get an error when I click on Sig-Gen Config...

No...you can't have an empty password
What's the point of having an empty password?

I'm sorry, but you need some kind of a password set in Roster Config to get in


I thought Roster used the DF user/logins for configuration?
Oobidah
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Dec 18, 2006 9:43 am

DF_addon_hotfix

Postby robojerk » Fri Mar 09, 2007 7:31 pm

Sticky/Announce this topic please.
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

DF_addon_hotfix

Postby zanix » Fri Mar 09, 2007 8:43 pm

Done
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

DF_addon_hotfix

Postby JROCK2004 » Fri Mar 09, 2007 9:07 pm

Yeah I too see that. Its not like I can go in and change the password cause I do not even have old password to put in
Image
User avatar
JROCK2004
WR.net Apprentice
WR.net Apprentice
 
Posts: 52
Joined: Wed Feb 21, 2007 6:54 pm
Location: PA

DF_addon_hotfix

Postby Seekers » Sat Mar 24, 2007 12:21 am

Ummmm, i got an error where it couldnt find settings.php when trying to install Siggen, needed to set in:

require(BASEDIR . 'modules/' . $module_name . '/settings.php');

instead of

require_once('settings.php');

on line 20 in addon.php

But now it works :)


EDIT: P.S. We are talking about the hotfix
Last edited by Seekers on Sat Mar 24, 2007 11:37 am, edited 1 time in total.
User avatar
Seekers
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Tue Oct 10, 2006 1:38 pm

Re: DF_addon_hotfix

Postby Tarran » Fri Sep 21, 2007 7:43 am

Code: Select all
Fatal error: main() [function.require]: Failed opening required 'settings.php' (include_path='.:/var/www/vhosts/calculator.jaftech.com/httpdocs/components/com_calculator/class')
in /var/www/vhosts/podwiki.net/httpdocs/modules/WoWRosterDF/addon.php on line 20


I get this error when I swap out the hot fix file. Sadly it doesn't fix itself in my case. Any ideas?
Last edited by Tarran on Fri Sep 21, 2007 9:31 am, edited 4 times in total.
User avatar
Tarran
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Sat Mar 10, 2007 3:04 pm

DF_addon_hotfix

Postby Aknotbloodhoof » Fri Apr 04, 2008 7:33 pm

Ive replaced the old addon with the new addon and still do not have permission to get to the SigGen config, even logged in as admin.
Aknotbloodhoof
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Tue Mar 06, 2007 6:32 pm


Return to Dragonfly

Who is online

Users browsing this forum: No registered users and 0 guests

cron