Error While uploading using UniUploader

Dragonfly integration forum

Error While uploading using UniUploader

Postby RinceWinduk » Wed Feb 21, 2007 4:29 pm

I have installed WoWRoster on my DFCMS Website, everything is working fine apart from when trying to upload using UniUploader. After looking at the Server Response Tab i find the following:

Code: Select all
<!-- ############ Uploading to Primary URL...
     ############ http://www.angelus-mortifera.com/modules/WoWRosterDF/update.php -->

<br />
<
b>Warning</b>:  main(BASEDIRmodules//settings.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in <b>/home/.minipuss/rincewinduk/angelus-mortifera.com/modules/WoWRosterDF/update.php</b> on line <b>34</b><br />
<br />
<
b>Warning</b>:  main(BASEDIRmodules//settings.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in <b>/home/.minipuss/rincewinduk/angelus-mortifera.com/modules/WoWRosterDF/update.php</b> on line <b>34</b><br />
<br />
<
b>Fatal error</b>:  main() [<a href='function.require'>function.require</a>]: Failed opening required 'BASEDIRmodules//settings.php' (include_path='.:/usr/local/lib/php'in <b>/home/.minipuss/rincewinduk/angelus-mortifera.com/modules/WoWRosterDF/update.php</bon line <b>34</b><br /> 


I know its somthing to do with the website and not the program thats why i posted it in this section. Any help would be greatly appreciated, if you need any other info to help just ask.

Thanks in advance

RinceWind
RinceWinduk
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Feb 21, 2007 1:58 am

Error While uploading using UniUploader

Postby Capa » Thu Feb 22, 2007 4:09 pm

Do you have LEO enabled on the site?
If you do, try this site to upload to: http://yourdomain.com/WoWRosterDF/update.html
If you have not, try this one:
http://yourdomain.com/index.php?name=Wo ... ile=update

You can check if you have it enabled here:
http://yourdomain.com/admin.php?op=settings&s=0

Also check this topic:
http://wowroster.net/Forums/viewtopic/t=2761.html
Helped me alot :)
User avatar
Capa
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Mon Feb 19, 2007 8:19 pm

Error While uploading using UniUploader

Postby robojerk » Thu Feb 22, 2007 7:12 pm

I went to his website and have see his site has LEO enabled..

I tried uploading to his site and it seemed to work..

Upload here
http://angelus-mortifera.com/WoWRosterDF/update.html

Read the first post by Anaxent in the thread Capa is directing you to.. I was able to connect to your site without needing to send the username and password securely...
Image
For the Horde!
Image
User avatar
robojerk
WR.net Master
WR.net Master
 
Posts: 484
Joined: Wed Jul 05, 2006 12:17 am
Location: -The OmniMatrix- Web 3.0

Re: Error While uploading using UniUploader

Postby RinceWinduk » Fri Feb 23, 2007 4:43 am

robojerk wrote:I went to his website and have see his site has LEO enabled..

I tried uploading to his site and it seemed to work..

Upload here
http://angelus-mortifera.com/WoWRosterDF/update.html

Read the first post by Anaxent in the thread Capa is directing you to.. I was able to connect to your site without needing to send the username and password securely...


yeah you can connect to it now as i fixed it earlier using his post, just forgot to post back that i fixed it lol

Thanks for the help :)
RinceWinduk
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Feb 21, 2007 1:58 am


Return to Dragonfly

Who is online

Users browsing this forum: No registered users and 0 guests