2.4 will not install DB

A signature and avatar generator addon

Moderator: zanix

2.4 will not install DB

Postby Devlinm » Fri Mar 09, 2007 5:16 pm

I just wiped clean my siggen dir and the old siggen tables. installed the new siggen dir fresh, hit the install button, then it takes me to the main page of my rosterDF, go back into config siggen and it says that the db is not installed.. if you could please help when you get the chance, you still have my admin privs Zanix if you need them, thanks.
Devlinm
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Mon Mar 05, 2007 8:52 pm

2.4 will not install DB

Postby zanix » Fri Mar 09, 2007 9:01 pm

You don't have the WoWRosterDF addon fix
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

2.4 will not install DB

Postby zanix » Fri Mar 09, 2007 9:06 pm

I installed it for you with some kind of voodoo magic or some crap like that, lol

You do need that fix though, SigGen's links depend on it
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

2.4 will not install DB

Postby Devlinm » Fri Mar 09, 2007 9:14 pm

alright then, i will look for the roster fix now then, i know i had seen the fix at one point in my trolling lol, thank you for your assistance
Last edited by Devlinm on Fri Mar 09, 2007 9:20 pm, edited 2 times in total.
Devlinm
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Mon Mar 05, 2007 8:52 pm

2.4 will not install DB

Postby zanix » Fri Mar 09, 2007 9:21 pm

It should be stickied in the DragonFly subform
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

2.4 will not install DB

Postby Devlinm » Fri Mar 09, 2007 10:01 pm

Alright, I am going to work through this tonight lol, I will see if i can find the error somwhere, but now that its installed, i have the fix in place, i am not getting the sigs to show. I do not mean to be a pest, I do apologize, but thanks for the help
Devlinm
WR.net Apprentice
WR.net Apprentice
 
Posts: 29
Joined: Mon Mar 05, 2007 8:52 pm


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron