Message on top of sigGen

A signature and avatar generator addon

Moderator: zanix

Message on top of sigGen

Postby garwar » Sat Mar 10, 2007 12:46 am

Ok i have upload sigGen an have update it but i get this on top have i done something wrong on the install ?????


Code: Select all
PHP safe_mode is turned on
Image upload/delete functions might not operate properly
User avatar
garwar
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Wed Sep 06, 2006 8:36 am

Message on top of sigGen

Postby Anaxent » Sat Mar 10, 2007 12:52 am

No you personally have done nothing wrong this means that your hosting company has php_safe_mode enables it would be best to contact them and have them turn it off for you unless you have control to edit/make your php.ini file.

if you do have the access to edit
php_safe_mode needs to be set to off
php_safe_mode= Off
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

Message on top of sigGen

Postby zanix » Sat Mar 10, 2007 1:49 am

This is just a notice that custom member images may not upload to the server through SigGen
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron