SigGen Config Button

A signature and avatar generator addon

Moderator: zanix

SigGen Config Button

Postby SonicCow » Sat Mar 10, 2007 2:57 am

I recently installed Roster and SigGen and everything seems to be working except for the fact that the button to SigGen stays "SigGen Config"

I have made all my changes and sigs are even generated when I update guild and char. info but I cannot get the button to change off of the config page.

Any ideas?
SonicCow
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Mar 10, 2007 2:53 am

SigGen Config Button

Postby zanix » Sat Mar 10, 2007 3:26 am

That button goes to the SigGen config page

Se my documentation on how to access the images
http://www.wowroster.net/wiki/index.php ... don:SigGen
http://www.wowroster.net/wiki/index.php ... gGen#Usage
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: SigGen Config Button

Postby Jaax » Tue Apr 17, 2007 7:00 pm

SonicCow wrote:I recently installed Roster and SigGen and everything seems to be working except for the fact that the button to SigGen stays "SigGen Config"

I have made all my changes and sigs are even generated when I update guild and char. info but I cannot get the button to change off of the config page.

Any ideas?


I'm having this same problem. Rather than saying SigGen on my roster page, it says siggen config and requires a log if I click on it.

Is SigGen something that all guild members can use to make a signature or avatar to their liking, or is it something where the admin creates a default setting and all of them match this setting?

If its not for general use, then it doesn't really matter if the button says Config or not =P

I looked at the Wiki documents that Zanix linked, and I'm not sure I understood it all properly. They look like its instructions to access the photos made with SigGen, is this correct?
User avatar
Jaax
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue Aug 08, 2006 11:21 am

SigGen Config Button

Postby PleegWat » Tue Apr 17, 2007 7:36 pm

Only the admin can configure the sigs for everyone else.

If you want to remove the siggen button, there are a couple of lines in siggen/menu.php you can delete to remove the button. If you want I'll look it up.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Re: SigGen Config Button

Postby Jaax » Tue Apr 17, 2007 7:53 pm

PleegWat wrote:Only the admin can configure the sigs for everyone else.

If you want to remove the siggen button, there are a couple of lines in siggen/menu.php you can delete to remove the button. If you want I'll look it up.


Nah, I'm good, but I appreciate the offer. :thumright:

I just noticed that on the sceenshot images, it showed the button as just saying SigGen. So I was worried when I couldn't get it to stop saying SigGen Config and asking for a password constantly. But now that I know its not a general thing, and its admin only... makes more sense.
User avatar
Jaax
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Tue Aug 08, 2006 11:21 am


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron