SigGen 0.2.4 and the Character Page

A signature and avatar generator addon

Moderator: zanix

SigGen 0.2.4 and the Character Page

Postby zanix » Thu May 10, 2007 7:08 am

Yes, turn on "save mode" and "auto generate images" and link to the generated images
http://www.wowroster.net/wiki/index.php ... Image_Mode
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

SigGen 0.2.4 and the Character Page

Postby chapi456 » Fri May 11, 2007 2:40 am

Thanks (i missed this option :) )
Still not working but a write access issue.

What about Draneï issue, any idea ?
chapi456
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Tue May 01, 2007 7:22 pm

SigGen 0.2.4 and the Character Page

Postby zanix » Fri May 11, 2007 7:51 am

What exactly do you mean about the Draneï issue?

The name of the races in localization.php needs to be EXACTLY the same as they are stored in the database
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

SigGen 0.2.4 and the Character Page

Postby sturmy » Fri May 11, 2007 1:50 pm

For the FRENCH language, the exact string has to be "Draeneï" By the way, I forgot I had to report back on that.
sturmy
WR.net Expert
WR.net Expert
 
Posts: 160
Joined: Wed Aug 16, 2006 9:07 pm

SigGen 0.2.4 and the Character Page

Postby Minipain » Mon May 14, 2007 9:30 pm

Have a problem where siggen is missing out the / between roster/addons so it shows as rosteraddons
Any ideas ?

No Worries,, found the answer,,, buried away in another
thread. It didn't come up in the search :scratch:
Last edited by Minipain on Tue May 15, 2007 12:29 am, edited 1 time in total.
User avatar
Minipain
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 21, 2006 4:18 pm
Location: UK

SigGen 0.2.4 and the Character Page

Postby zanix » Tue May 15, 2007 2:43 am

Yeah, I have this fixed in the roster1_addon svn
I just haven't had the chance to test the code and release 0.2.5
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: SigGen 0.2.4 and the Character Page

Postby Minipain » Tue May 15, 2007 3:01 am

No worries,, It's all looking good :thumright:
Is 0,2,5 due soon then ?
User avatar
Minipain
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 21, 2006 4:18 pm
Location: UK

SigGen 0.2.4 and the Character Page

Postby zanix » Sun Jun 17, 2007 9:14 am

SigGen 0.2.5 fixes this issue
Locking
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Previous

Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron