Works with Vista?

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Works with Vista?

Postby Karnis » Sun Mar 11, 2007 9:06 pm

Hey guys.

Does this work on Vista Ultimate? I click the upload button to upload my character and it just goes right back to ready.

No update is actually sent.

Suggestions?

~K
Karnis
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Wed Jan 31, 2007 4:10 am

Re: Works with Vista?

Postby swampy » Sun Mar 11, 2007 10:00 pm

Seems to work ok with mine. Could be a permissions issue?
User avatar
swampy
WR.net Apprentice
WR.net Apprentice
 
Posts: 43
Joined: Mon Sep 25, 2006 9:38 pm
Location: UK

Re: Works with Vista?

Postby Karnis » Sun Mar 11, 2007 10:30 pm

Did you set any permissions?
Im an admin on my machine of course.
Karnis
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Wed Jan 31, 2007 4:10 am

Works with Vista?

Postby Karnis » Sun Mar 11, 2007 10:32 pm

I keep getting this here:

<!-- ############ Uploading to Primary URL...
############ http://www.thedarkmagi.com/roster/update.php -->

UniUploader did not upload any file(s), or uploaded the wrong file(s).
Karnis
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Wed Jan 31, 2007 4:10 am

Works with Vista?

Postby zanix » Sun Mar 11, 2007 10:47 pm

Make sure you check SV files from the SV list
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Works with Vista?

Postby Karnis » Mon Mar 12, 2007 4:22 am

holy **** i feel real stupid.. thanks!
Karnis
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Wed Jan 31, 2007 4:10 am


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron