Installation Problem

Installation issues with WoWRoster

Installation Problem

Postby Animesing » Mon Mar 12, 2007 9:01 pm

I am pretty new at this and i just started to install wowroster

when i get to part 2 of the installation screen, it asks me for a couple of things.

I have the main site url, DB username and pss,
for the roster url path, can i leave it like the default or do i have to retype the whole actual address, etc www.clubnavigate.com/roster?

I went into my phpmyadmin and created a database named roster for installation for db name. Also my host is by yahoo, i am kinda confused about that question. Is it ok to leave the DB host as localhost or should i do something else?
Animesing
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Mar 12, 2007 8:55 pm

Installation Problem

Postby zanix » Tue Mar 13, 2007 12:44 am

Animesing wrote:Also my host is by yahoo, i am kinda confused about that question. Is it ok to leave the DB host as localhost or should i do something else?

Probably not
I think yahoo may use a different name for their mysql server
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Installation Problem

Postby PleegWat » Tue Mar 13, 2007 10:41 am

[quote=phpMyAdmin front screen]
localhost

* Server version: 5.0.27-community-nt
* Protocol version: 10
* Server: localhost via TCP/IP
* User: root@localhost
[/quote]

At the left top, after you login. Lists 'localhost' several times, cause my webserver and mysql do run on the same machine, but probably lists the correct machine name.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron