probleme d'installation du roster !

Track raids, bosskills, loot with the ct_raidtracker enhanced WoW Addon

Moderators: PoloDude, Gaxme

probleme d'installation du roster !

Postby tockral » Tue Mar 13, 2007 10:46 pm

bonjour !
je suis a la charge d'un site de guilde , et je viens de retenter une installation du guilde roster !!
je n'y comprends pas grand chose , mais je suis quand meme le createur du site .
ca fait 3 jours que je galere vis a vis du roster !
une fois installé , il n'accede pas a la db !
voici le screen de l'analyse !!
merci pour votre aide d'avance !
:scratch:
Attachments
capturer.jpg
capturer.jpg (197.2 KiB) Viewed 1681 times
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby tockral » Wed Mar 14, 2007 9:50 am

j'ai une autre question !!
comment se fait il que guild roster ne soit pas accepté et qu'il ne soit pas marqué dans le fichier update?
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby tuigii » Wed Mar 14, 2007 12:26 pm

Le nom de ton base de données à l'air ok.
Mais, le nom de l'utilisateur est certainement fausse.
Donc : le roster ne peut se connecter à ton serveur SQL.

Répare ça d’abord.
Il te faut :
Si t'a déja un forum chez la même hébergeur, tu connais déjà l'adresse du serveur SQL - 'localhost' ou un URL....
Le nom de ton base des données.
L'utilisateur, comme 'root' ou n'importe quelle nom qui a été communiqué par ton hébergeur ou le nom que t'a choisi si c’est toi qui a crée le table.
(Le préfixe – fortement utilise si tu utilises la même table pour plusieurs rosters/forums/…)
Son mot de passe....
User avatar
tuigii
WR.net Master
WR.net Master
 
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

probleme d'installation du roster !

Postby tockral » Wed Mar 14, 2007 12:53 pm

merci beaucoup pour ta reponse ^^

j'ai utilisé le nom d'utilisateur qui m'a ete donné par l'ycos pour se connecter a ma sql pourtant !!
j'ai beau essayer de trouver ou ca cloche , mais je n'y comprends vraiment rien !

ca n'a rien a avoir avec les nom d'utilisateur du style webmaster@........c bien le ftp ca !!
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby tockral » Wed Mar 14, 2007 8:52 pm

ma db reste toujours fermé !!
il faut que je reussisse a y accedez avec mon roster , mais ca ne marche pas !!
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby tockral » Thu Mar 15, 2007 10:40 pm

ca y est c reparé !!!!!!!!!!
merci a tous pour vos forum , ca m'a beaucoup servis !!^^
Last edited by tockral on Thu Mar 22, 2007 1:49 am, edited 1 time in total.
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby elius » Sun Mar 18, 2007 3:03 am

Vous allez pouvoir me renseigner aussi j'ai exactement le même message en Roster DB Layer.que dois je toucher pour que ca s'affiche?

http://www.exilium-voljin.org/roster/ad ... aidTracker
Last edited by elius on Sun Mar 18, 2007 1:03 pm, edited 1 time in total.
elius
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Fri Jan 05, 2007 12:23 am

probleme d'installation du roster !

Postby clana » Sun Mar 18, 2007 4:45 pm

Je ne suis pas spécialiste, mais par défaut ces fichiers sont niquel. Ton hébérgeur n'aurai pas interdit l'utilisation de ces fonstion?s? :S
clana
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Wed Mar 14, 2007 10:52 pm

probleme d'installation du roster !

Postby elius » Sun Mar 18, 2007 5:17 pm

j'aurais bien aimé, mais c'est tout autres, alors si quelqu'un a une idée vous pouvez me la soumettre
elius
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Fri Jan 05, 2007 12:23 am

probleme d'installation du roster !

Postby sephra » Sun Mar 18, 2007 8:47 pm

bonjour

Je me permet de poster ici , meme si ma requete n'a rien a voir avec raidtracker . Mais j'ai posté plusieurs fois dans les forums necessaire a ma demande en anglais , et je n'ai eu aucune reponse .

Voici mon probleme , il est tres simple . Je n'arrive pas a voir tous les items de ma banque dans guild bank et dans categorized guild bank . Apparement , cela provient d'un probleme de traduction avec le fichier frFR.php avec certains objets , mais j'ai eu du mal a tout comprendre sur les forums anglais , et je ne comprends pas pkoi les dev du roster ne mettent pas en place un support general en francais du roster , pour nous aider , du moins , entre nous . Voila pourquoi j'ai posté ici , et je m'en excuse d'avance .

Merci d'avance , et encore desole de poster dans votre forum sur raid tracker .
sephra
WR.net Apprentice
WR.net Apprentice
 
Posts: 9
Joined: Mon Nov 20, 2006 3:49 am

Re: probleme d'installation du roster !

Postby tockral » Tue Mar 20, 2007 4:06 am

sephra wrote:bonjour

Je me permet de poster ici , meme si ma requete n'a rien a voir avec raidtracker . Mais j'ai posté plusieurs fois dans les forums necessaire a ma demande en anglais , et je n'ai eu aucune reponse .

Voici mon probleme , il est tres simple . Je n'arrive pas a voir tous les items de ma banque dans guild bank et dans categorized guild bank . Apparement , cela provient d'un probleme de traduction avec le fichier frFR.php avec certains objets , mais j'ai eu du mal a tout comprendre sur les forums anglais , et je ne comprends pas pkoi les dev du roster ne mettent pas en place un support general en francais du roster , pour nous aider , du moins , entre nous . Voila pourquoi j'ai posté ici , et je m'en excuse d'avance .

Merci d'avance , et encore desole de poster dans votre forum sur raid tracker .

salut ! mais as tu telechargé et installé le pack interface_imagepack 2.0.5
et ensuite , pense a bien mettre dans configuration du roster jpeg et gif
Attachments
extension.jpg
extension.jpg (23.07 KiB) Viewed 1616 times
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

Re: probleme d'installation du roster !

Postby tockral » Tue Mar 20, 2007 4:14 am

elius wrote:Vous allez pouvoir me renseigner aussi j'ai exactement le même message en Roster DB Layer.que dois je toucher pour que ca s'affiche?

http://www.exilium-voljin.org/roster/ad ... aidTracker


moi pour faire marcher le roster , j'ai relancé l'installe , et ensuite , j'ai ouvert les fuichier de sauvegarde de save variable de caractere profiler avec le bloc note pour pouvoir faire un copier coller du nom du serveur et du nom de la guilde pour qu'il soit exactement marqué comme il l'etait dans le jeu !!
depuis ca marche .
apres il faut bien penser a bien renseigner tout ce qu'on te demande avec !!
non de la db pass etc!!
j'esperes que ca t'aidera un peu !! :thumleft:
tockral
WR.net Apprentice
WR.net Apprentice
 
Posts: 7
Joined: Thu Aug 03, 2006 11:45 am

probleme d'installation du roster !

Postby elius » Fri Mar 23, 2007 11:52 pm

mon problème n'est pas l'affichage de ma guilde, ça c'est fait, mais quand je clique sur raid Tracker, j'ai le tableau en haut a gauche, et la fenêtre db layer affiché au centre avec ça dedans:

Backtrace (most recent call last):

* File: /homepages/28/d171139765/htdocs/exilium/roster/lib/commonfunctions.lib.php
o line 248
o function called: backtrace
* File: /homepages/28/d171139765/htdocs/exilium/roster/lib/wowdb.php
o line 133
o function called: die_quietly
o args: Invalid query result passed, Roster DB Layer
* File: /homepages/28/d171139765/htdocs/exilium/roster/addons/RaidTracker/index.php
o line 78
o function called: fetch_assoc
o args:
* File: /homepages/28/d171139765/htdocs/exilium/roster/addon.php
o line 77
o function called: include_once
o args: /homepages/28/d171139765/htdocs/exilium/roster/addons/RaidTracker/index.php
Last edited by elius on Fri Mar 23, 2007 11:53 pm, edited 1 time in total.
elius
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Fri Jan 05, 2007 12:23 am

Re: probleme d'installation du roster !

Postby artnitros » Fri May 18, 2007 9:11 am

kikoo ts le monde ^^

alors mon soucis doit etre d'ordre general, je suppose que pas mal de monde dois l'avoir quand on est novice.

Voila ce qui m'arrive :

http://guildeargonaute.free.fr/Roster/index.php
artnitros
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Fri May 18, 2007 9:06 am

Re: probleme d'installation du roster !

Postby niavlys » Fri May 18, 2007 5:13 pm

artnitros
- comment a tu installé ton roster ?
- ton probleme est il du a l'installation de l'addon raidtracker du roster ?
- le nom de la table me semble bizar
User avatar
niavlys
WR.net Apprentice
WR.net Apprentice
 
Posts: 58
Joined: Thu Aug 24, 2006 8:32 pm
Location: Bretagne, France

Next

Return to RaidTracker

Who is online

Users browsing this forum: No registered users and 0 guests

cron