wowdb.php issues

Installation issues with WoWRoster

wowdb.php issues

Postby Scryptik » Sun Mar 25, 2007 10:22 pm

I just installed (and reinstalled a few times) wowroster and have run into a problem

In roster diag i have a critical error in the roster/lib section with the wowdb.php file it is saying that

local version 603 is lower than svn 609
local author does not match with svn
local md5 does not match with svn
\
I am sorry if this issue has been covered before .. i have searched the forums and can not find the answer

I have tried to update the file manually and i see that it is being uploaded to the directory successfully but i still have the error


any help or ideas would be greatly appreciated
Scryptik
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sun Mar 25, 2007 10:09 pm

Re: wowdb.php issues

Postby badtast » Wed Mar 28, 2007 8:56 pm

i fixed the problem enjoy^^

put my file in your ftp
Last edited by badtast on Wed Mar 28, 2007 8:58 pm, edited 1 time in total.
badtast
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sun Mar 25, 2007 2:21 am

wowdb.php issues

Postby zanix » Thu Mar 29, 2007 6:52 am

Remember to check the downloads section for patches
http://www.wowroster.net/Downloads/c=7.html

And the Official Bugs & Updates forum too
http://www.wowroster.net/Forums/viewforum/f=2.html
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: wowdb.php issues

Postby Kaltorath » Thu May 31, 2007 4:31 am

I am also getting this message after my install yesterday, and have looked in the patches/bugs,updates section but can see no solution. I am new at this so any amount of help would be appreciated.

Thanks
Last edited by Kaltorath on Thu May 31, 2007 4:35 am, edited 1 time in total.
Kaltorath
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed May 30, 2007 1:29 am

wowdb.php issues

Postby masteryoda028 » Mon Jun 04, 2007 3:13 pm

how did you fix the issue? i have been tryin to figure it out and have been searchin too
masteryoda028
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Jun 04, 2007 12:34 pm

Re: wowdb.php issues

Postby Kaltorath » Mon Jun 04, 2007 11:43 pm

masteryoda028 wrote:how did you fix the issue? i have been tryin to figure it out and have been searchin too


Mine is still in error....anyone....please?
Kaltorath
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Wed May 30, 2007 1:29 am

wowdb.php issues

Postby zanix » Tue Jun 05, 2007 4:06 am

Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: wowdb.php issues

Postby masteryoda028 » Thu Jun 14, 2007 8:16 am



thank you so much, appreciate it alot
masteryoda028
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Jun 04, 2007 12:34 pm


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron