Loosing settings with 2.6.4

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Re: Loosing settings with 2.6.4

Postby Sagittarius » Thu Mar 29, 2007 11:19 pm

i think the framework 2.0 is included in 3.0 so 3.0 should work properly
Sagittarius
WR.net Apprentice
WR.net Apprentice
 
Posts: 23
Joined: Sun Aug 27, 2006 5:33 pm

Re: Loosing settings with 2.6.4

Postby MattM » Fri Mar 30, 2007 7:59 am

try this please
Attachments
uniuploader test2 for rouven.zip
(163.69 KiB) Downloaded 58 times
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Loosing settings with 2.6.4

Postby rouven » Sat Mar 31, 2007 4:37 am

works for me now. no more debug points ;)
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

Re: Loosing settings with 2.6.4

Postby MattM » Sat Mar 31, 2007 4:56 am

interesting. try this please: (click no when asked to update)
Attachments
uniuploader test3 for rouven.zip
(163.77 KiB) Downloaded 60 times
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Loosing settings with 2.6.4

Postby rouven » Sat Mar 31, 2007 2:07 pm

works for me.
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

Loosing settings with 2.6.4

Postby MattM » Sat Mar 31, 2007 4:42 pm

I suggest you install 2.6.4 to your my documents folder or desktop
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Loosing settings with 2.6.4

Postby Vanterax » Sun Apr 01, 2007 8:20 pm

I have MS Vista 32 with VStudio 2003. So I decided to grab the latest source code of UU 2.6.4 to see if there are any odd behaviors and could not find any. However, if the shortcut you make for UU has the Working Directory different than UU's path, I can see a potential issue if it goes to a mispelled path. And that would be on any version of Windows.
Vanterax
WR.net Apprentice
WR.net Apprentice
 
Posts: 66
Joined: Wed Dec 13, 2006 6:58 am

Loosing settings with 2.6.4

Postby MattM » Sun Apr 01, 2007 9:26 pm

I don't think UU uses the working directory ./ or parent directory ../ anywhere in the program. it uses all absolute urls.
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Loosing settings with 2.6.4

Postby rouven » Mon Apr 02, 2007 3:23 pm

why don't u use the %userprofile% variable and create a folder (if not exists) below called "My UniUploader". there you can store the settings and all other temporary files you need. this should work for all windows systems.
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

Re: Loosing settings with 2.6.4

Postby MattM » Tue Apr 03, 2007 6:51 am

rouven wrote:why don't u use the %userprofile% variable and create a folder (if not exists) below called "My UniUploader". there you can store the settings and all other temporary files you need. this should work for all windows systems.


good call, ill try to get this in for 2.6.5

In the meantime, I suggest running the standalone version in a folder like your desktop or my documents.
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Loosing settings with 2.6.4

Postby mazirian » Sat May 19, 2007 10:28 am

I am running windows xp and recently Uniuploader started loosing its settings for me and also on my wife's machine. I have reinstalled both several times and still about every other day they loos their settings.
<img src="http://www.11h.org/roster/addons/siggen/sig.php?name=Izam"></img>
User avatar
mazirian
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sun Jul 09, 2006 1:40 am

Re: Loosing settings with 2.6.4

Postby rouven » Tue May 22, 2007 5:58 pm

can confirm. i have a colleague with windows xp and the same problems. i am not sure, that this has to do with the destination folder, but you could try to install the roster to the desktop our "My Folder".
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

Re: Loosing settings with 2.6.4

Postby rouven » Mon Jun 11, 2007 7:28 pm

2.6.5 and 2.6.6 working for me with settings being saved correctly.
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

Loosing settings with 2.6.4

Postby MattM » Mon Jun 11, 2007 7:44 pm

thanks for the update Rouven
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Previous

Return to UniUploader

Who is online

Users browsing this forum: No registered users and 1 guest

cron