Having problems compling UU 2.6.4 for guild distribution

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Having problems compling UU 2.6.4 for guild distribution

Postby foreseit » Tue Apr 03, 2007 1:12 pm

I'm having problems compiling UU into a executable install package for my guildies in version 2.6.4. I had been sucessfully distributing a version 2.6.2, but the 2.6.4 NSIS compile is not compiling the settings file for some reason. Did something change?

IE - when test the install by running it, the folder only has: license.txt, logo1.gif, logo2.gif, uninst, & UniUploader.exe.
Last edited by foreseit on Tue Apr 03, 2007 1:13 pm, edited 1 time in total.
<a href="thehateguild.com"><img src="/anetheron/addons/siggen/sig.php?name=Foreseit"></a>
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm

Having problems compling UU 2.6.4 for guild distribution

Postby zanix » Tue Apr 03, 2007 2:33 pm

That's all it should have if I remember it correctly
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Having problems compling UU 2.6.4 for guild distribution

Postby Vanterax » Tue Apr 03, 2007 7:23 pm

That's because by default this line is commended in the script:

;File "settings.ini"

Uncomment it. It's all described in the Wiki:

http://www.wowroster.net/wiki/index.php ... stribution
Vanterax
WR.net Apprentice
WR.net Apprentice
 
Posts: 66
Joined: Wed Dec 13, 2006 6:58 am

Having problems compling UU 2.6.4 for guild distribution

Postby MattM » Tue Apr 03, 2007 7:31 pm

did you re-read the distribution section in the wiki about uncommenting settings.ini
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Having problems compling UU 2.6.4 for guild distribution

Postby foreseit » Thu Apr 05, 2007 9:25 am

you were right, I didn't undo the comment. doh! thanks. :)
<a href="thehateguild.com"><img src="/anetheron/addons/siggen/sig.php?name=Foreseit"></a>
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 1 guest

cron