UniUploader in mono.

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

UniUploader in mono.

Postby lhunath » Fri Apr 06, 2007 6:32 am

After installing mono and the required libraries; I got UniUploader to start only to fail with the following:

UniUploader is unable to run due to constraints set by the current .NET Framework security policy.

What condition causes this error? Does UniUploader require 'admin' previleges?
"OK, so ten out of ten for style, but minus several million for good thinking, yeah?"
-- Zaphod Beeblebrox


= NetherPanel: home - launch - tickets =
User avatar
lhunath
UA/UU Developer
UA/UU Developer
 
Posts: 201
Joined: Sat Jul 22, 2006 12:32 pm

UniUploader in mono.

Postby MattM » Fri Apr 06, 2007 7:46 pm

it needs access to:
registry
filesystem
internet
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests