Uni-Uploader not uploading

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Uni-Uploader not uploading

Postby drianna » Thu May 03, 2007 10:13 pm

Hi Guys,
I have searched and inded posted on other topics regarding my problem but the problem remians unresloved so I apologise now before I get flamed.

I have downloaded the latest uniuploader and MS .net and can confirm it works with RPGO.

I can confirm that I can browse to the updatr.php and upload successfully via the website but when it comes to using UU although it states it is ready afetr uploading, it does not upload.

Please help - thank you
Image
User avatar
drianna
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Mon Oct 23, 2006 8:06 pm

Uni-Uploader not uploading

Postby MattM » Thu May 03, 2007 11:58 pm

after is shows ready, check the server response tab to see what the website said
MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Re: Uni-Uploader not uploading

Postby Moonsong » Sun Jun 03, 2007 9:21 am

I have had this problem for a while now, but thought it was b/c the rpgo site was undergoing update. UniUploader's Server Response tab just says:

<!-- ############ Uploading to Primary URL...
############ http://data.rpgoutfitter.com/wowparser.cgi -->

Files Uploaded:
Moonsong
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Mar 15, 2007 5:38 pm

Re: Uni-Uploader not uploading

Postby secretone » Mon Jun 04, 2007 5:04 pm

Moonsong wrote:I have had this problem for a while now, but thought it was b/c the rpgo site was undergoing update. UniUploader's Server Response tab just says:

<!-- ############ Uploading to Primary URL...
############ http://data.rpgoutfitter.com/wowparser.cgi -->

Files Uploaded:


I don't want to sound silly here.

Are you trying to upload to your Roster or the rpgO site?
The above log shows you trying to upload to the rpgO site.
If you are trying to upload to your Roster the you need to set the URL in UU to point to that instead of the rpgO one.

I tried to upload to both using the "additional URLs" but could not because rpgO require a username and password and the guild I upload for only require a different password. Our Roster is more important to us than rpgO so I use UU to upload automatically to that then I do a manual upload fro rpgO.

Hope that helps.
Image
User avatar
secretone
WR.net Apprentice
WR.net Apprentice
 
Posts: 62
Joined: Wed Feb 28, 2007 6:33 pm
Location: Kent, UK

Re: Uni-Uploader not uploading

Postby Moonsong » Mon Jun 04, 2007 11:05 pm

Sorry, perhaps I should have been more clear, and I think I misread the OP's question.

At risk of hijacking, but this is an olde threade, so I'll try anyway -

Yes, I'm uploading to RPGO. I think my info is correct, and I can upload manually there. Based on that, I thought there was something I did not know about UU that folks here could help me with? This has driven me crazy for a couple of months now, and when I remember/have time to look for answers, haven't had a lot of luck. Help?
Moonsong
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Mar 15, 2007 5:38 pm


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron