One more time: Problems with Upload

CharacterProfiler.lua file uploading issues

One more time: Problems with Upload

Postby Holgiranemsi » Tue May 08, 2007 2:25 am

Hi Folks,
I read this forum intensively and I already tried the solutions of

ForumNote2860
and
ForumNote3041

I also contacted my Host and he answered that the PHP.INI is set to 128M what should be enough temp. Memory for the PHP aplication anyway.

But several Guildmembers have more and more problems uploading their data over the webpage or using the UniUploader.

The Errormessage is "Error while parsing CharacterProfiler after 0s". We also deleted the "CharacterProfiler.LUA" to create a brand new withou the wanted success.

I went through this forum and found out that a lot of user have this problem and I also found the two hints above. But this does only work for some of our members (the minority).

Is there anything we could do in addition?
Does anybody of the developers of the Roster work on this growing problem? Is there any pain relief at the horizon? Something seems to be wrong as soon as the files get too big. All problems start with file larger than 1 to 1.2 Meg. Is the CharProfiler limitable to only the Guild which should be extracted? It does not make really sense to export the chars which are not in the guild. Even if the Addon is only activated for 2 out of 9 Chars the Extract is a complete one... ;-( How to get the file smaller? How to fix this problem what is reported here a lot of times and since a long time?

Thanks for any hints what we could do.

I will add one of the faulty unuploadable files.

Holgiranemsi
Attachments
characterprofiler.lua
(1.58 MiB) Downloaded 132 times
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

One more time: Problems with Upload

Postby PleegWat » Tue May 08, 2007 4:30 am

The "Error while parsing CharacterProfiler.lua after 0s" error means there was a problem accessing the temporary file. This usually points at an open_basedir or similar restriction.
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

One more time: Problems with Upload

Postby Holgiranemsi » Tue May 08, 2007 5:57 am

Nice ;-) That means ?

Holgiranemsi
Holgiranemsi
WR.net Journeyman
WR.net Journeyman
 
Posts: 88
Joined: Fri Feb 16, 2007 12:28 pm

Re: One more time: Problems with Upload

Postby Daizan » Tue May 08, 2007 7:28 am

I had a problem Uploading my characterprofile too.. Now, i'm using UUploader and got this error
Code: Select all
FileToByteArray: The process cannot access the file 'C:\<WOW DIR>\SavedVariables\CharacterProfiler.lua' because it is being used by another process.


what I did was, I pushed the upload button and.. *Bling* it worked.
Dunno what is using the lua while i'm uploading.. a addon maybe?

Well, just my 5 Cents.. Don't know if it will help yeah, or maybe give the developers any ideas.
Daizan
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Sat Feb 24, 2007 2:28 pm

One more time: Problems with Upload

Postby bbj911 » Tue May 08, 2007 1:48 pm

try setting your update delay a bit longer. wow.exe is still writing to the file when uu is trying to upload it
User avatar
bbj911
WR.net Apprentice
WR.net Apprentice
 
Posts: 61
Joined: Mon Oct 23, 2006 6:47 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron