Problem with uploading

CharacterProfiler.lua file uploading issues

Problem with uploading

Postby JasmineTTO » Fri May 11, 2007 6:33 pm

I have a very strange things with a few of my members. Apparently they upload info for characters with the same name on another server to the guild roster.

We are an alliance guild and I have a blood elf hunter and an undead rogue in my guild. :scratch: And it is not that they deleted their characters and rerolled them on the horde side. They still appear in the guild in game and therefore should still be in the guild and uploaded to the roster, right?

It seems that the roster page doesn't look at the server the character is on and just looks at the charactername when uploading. Is this possible?

Thanks,

Jasmine
EU Argent Dawn
JasmineTTO
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Tue Apr 24, 2007 3:32 pm

Problem with uploading

Postby PleegWat » Fri May 11, 2007 8:27 pm

Nope, it checks both realm and charname. Maybe someone edited their cp.lua?
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Re: Problem with uploading

Postby JasmineTTO » Tue May 15, 2007 3:19 pm

I find it highly unlikely that they edited the lua. But I will keep an eye on it, see if it happens again. I removed the entries in the database to be sure they are gone. Turns out I had three hordies in the guild. None of them are alts, I am sure of that.

Should it happen again, I will investigate a little further and come back here. Thanks for the help so far.

Jasmine
Argent Dawn EU
JasmineTTO
WR.net Apprentice
WR.net Apprentice
 
Posts: 5
Joined: Tue Apr 24, 2007 3:32 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron