yet another CP.lua upload issue.

CharacterProfiler.lua file uploading issues

yet another CP.lua upload issue.

Postby sriin » Mon May 21, 2007 3:51 am

i am using the latest versions of wowroster 1.7.3 and CP 2.0.6 with GP 2.0.5

i have my guild name and server name correctly spelled, with all the case-sensitive information correct. when i upload, i also use the correct password.

when i got to the website, i see

Could not find guild: 'Defiance' for server 'Agamaggan'
You need to load your guild first and make sure you finished configuration

Click here for installation instructions


so, i click and go to the upload page. i get the following error after uploading:

Parsing files

* Parsed CharacterProfiler in 0.07 seconds


Could not find guild in database. Please update members first.NOT Updating Guild list for Defiance
Data is from GuildProfiler v
The version of GuildProfiler used to capture data for this guild is older than the minimum version allowed for upload.
Please ensure you are running at least v2.0.0

and going back to the website i still get the error that i need to upload my guild information.

i have looked in the CP.lua and my guild name is definitely in there along with my server name and a whole lot of other information regarding my character.

i could care less about my own character being in there, i just want a guild list to pop up with everyone on there. but, there is no place to specifically upload guild information, only the CP.lua, which according to all the documentation anyway seems to be the first step to take.


i had tried the little patch trick recommended from at http://www.wowroster.net/Forums/viewtopic/t=2860.html

which helped it at least parse.

however, i am still getting that above error.

i have purged all character and guild records in game too, just in case it was corrupted. no dice. no help.


!on another note! i go into the wowroster config menu, click on roster diag near the bottom of the list and check it remotely, and /lib is highlighted in red as critical and when i go to hover over it, it says the following:

Local Version: 603 is lower than the SVN: 609
Local Date: 2007/02/01 7:37 is NEWER than SVN Date: 2007/02/01 2:20
Local Author does NOT match with SVN
Local MD5 does not match with SVN

now, when i went to install, all my required items such as the PHP version and mySQL were much newer than the required versions for my host. the only thing that was not was the optional GD support. I don't have much of a clue what any of the above means, but I can tell that its not so good.

i am not the guild leader of the guild, 'm simply the only girl with enough... guts to tackle making a successful website for our guild. getting wowroster to work is the last step in the back end for me.
Last edited by sriin on Mon May 21, 2007 4:00 am, edited 1 time in total.
sriin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Mon May 21, 2007 3:31 am

yet another CP.lua upload issue.

Postby zanix » Mon May 21, 2007 4:12 am

Thanks for the information, very nice support post :thumleft:

It seems that the GP data in CP.lua is missing the DBversion value
Can you attach your CP.lua file please?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

yet another CP.lua upload issue.

Postby sriin » Tue May 22, 2007 9:45 am

wow, i dont know what i did, but, i did do another purge and parse and it seemed to work this time. strange how many times it took for it to finally work out. now lets see what other errors i run into.

yeah, i figure, if i have an issue, i better report every single little detail that could be affecting said issue. 'm not half assing this website and 'm not half-assing my issue reports ;)
sriin
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Mon May 21, 2007 3:31 am


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests