siggen not picking up roster?

A signature and avatar generator addon

Moderator: zanix

siggen not picking up roster?

Postby Rayster » Mon May 28, 2007 6:58 am

Siggen worked fine on both guild sites I manage up until a few days ago. I'm pretty sure I didn't change anything, and even done a complete reinstall of roster to make sure, but I still get the same error:-

When I try to go to siggen config, it takes a while to load, and when it does, it get the following error messages-

just below header - Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/content/s/c/o/scorpitaras/html/DamagedCalm/DCRoster/lib/wowdb.php on line 199

Siggen Messages - Could not check for latest version of SigGen

Test Siggen - Warning: Invalid argument supplied for foreach() in /home/content/s/c/o/scorpitaras/html/DamagedCalm/DCRoster/addons/siggen/inc/functions.inc on line 230

And just under Test Siggen - Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/content/s/c/o/scorpitaras/html/DamagedCalm/DCRoster/lib/wowdb.php on line 136

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/content/s/c/o/scorpitaras/html/DamagedCalm/DCRoster/lib/wowdb.php on line 157


Hope someone can help :)
The Rayster
Damn, I'm Good!!!
Image
ImageImage
User avatar
Rayster
WR.net Apprentice
WR.net Apprentice
 
Posts: 17
Joined: Sat Dec 23, 2006 9:41 am

siggen not picking up roster?

Postby zanix » Thu May 31, 2007 12:58 pm

Open addons/siggen/conf.php and set $siggen_update to false
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: siggen not picking up roster?

Postby Rayster » Fri Jun 01, 2007 4:45 am

Leave it to Mr Zanix to fix it, ty dude.

Any idea how it became broke in the first place? 99% sure I didn't change anything but these things don't break themselves :s
The Rayster
Damn, I'm Good!!!
Image
ImageImage
User avatar
Rayster
WR.net Apprentice
WR.net Apprentice
 
Posts: 17
Joined: Sat Dec 23, 2006 9:41 am

siggen not picking up roster?

Postby zanix » Fri Jun 01, 2007 6:46 am

Well, my server was offline for a week
SigGen checks its version against my server and therefore, SigGen was timing out
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests