wowrosterx and realm status

Xoops / eXoops integration forum

wowrosterx and realm status

Postby optikool » Thu Jun 07, 2007 7:59 am

Hi,

I don't know if anybody noticed this yet... I couldn't find it in searching the forums but I found an error in the block_wrx_realm.php line 79 that was causing the ream status to not show up on the front page of my site... www.bluehaloguild.com. There is a backslash instead of a forward slash in front of relmstatus.php. Just an FYI
optikool
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Sat Oct 28, 2006 1:45 am

wowrosterx and realm status

Postby zanix » Thu Jun 07, 2007 9:40 am

Moved
Please create posts in the correct forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: wowrosterx and realm status

Postby mdeshane » Thu Jun 07, 2007 12:43 pm

Thank you for reporting the bug, It has been known for a while now and has been fixed for the final release of WRX 1.73.
Image
Accounts Addon - Roster v2 User Account Addon

PKC Dev Site - http://dev.pkcomp.net
My Roster Dev Site - http://myroster.dontexist.net
User avatar
mdeshane
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 203
Joined: Sun Dec 10, 2006 4:54 am
Location: Grand Rapids, MI USA
Realm: Khadgar (PvE) - US


Return to Xoops / eXoops

Who is online

Users browsing this forum: No registered users and 0 guests

cron