siggen 0.2.5 shows the wrong guild name? (DIA)

A signature and avatar generator addon

Moderator: zanix

siggen 0.2.5 shows the wrong guild name? (DIA)

Postby targetbsp » Sun Jun 17, 2007 5:00 pm

The signatures are showing a guild name of DIA? The avatars are showing the correct guild name.
targetbsp
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Dec 02, 2006 1:56 am

siggen 0.2.5 shows the wrong guild name? (DIA)

Postby rouven » Sun Jun 17, 2007 5:39 pm

don't panic, it's just a custom name. try to turn off custom name.

Siggen config => Text Config => Custom Text
Last edited by rouven on Sun Jun 17, 2007 5:45 pm, edited 1 time in total.
User avatar
rouven
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 93
Joined: Fri Jan 12, 2007 4:39 am
Location: Hamburg, Germany

siggen 0.2.5 shows the wrong guild name? (DIA)

Postby targetbsp » Sun Jun 17, 2007 7:31 pm

That got it! Thanks very much :)
targetbsp
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Dec 02, 2006 1:56 am

siggen 0.2.5 shows the wrong guild name? (DIA)

Postby zanix » Mon Jun 18, 2007 12:07 am

Uh oh
I didn't reset to defaults when I exported the guild name

Things like this happen when the girlfriend wants you off the computer
Last edited by zanix on Mon Jun 18, 2007 12:07 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron