same issue now with 2.6 version

A signature and avatar generator addon

Moderator: zanix

same issue now with 2.6 version

Postby masteryoda028 » Sat Jun 23, 2007 2:57 pm

ok well here is my link

http://csarguild.com/roster/addons/sigg ... ember=Liuu

everything say that its fine but again im a noob and i could be wrong

just plz chk it out, i have been tryin to get this right for awhile now

i tried puttin it into my sig and i get nada, zip
Last edited by masteryoda028 on Sat Jun 23, 2007 2:59 pm, edited 1 time in total.
masteryoda028
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Jun 04, 2007 12:34 pm

same issue now with 2.6 version

Postby zanix » Sun Jun 24, 2007 1:27 am

If you access siggen.php, you need to pass a mode option
Code: Select all
http://csarguild.com/roster/addons/siggen/siggen.php?mode=signature&member=Liuu

Use sig.php for signatures and ava.php for avatars
Code: Select all
http://csarguild.com/roster/addons/siggen/sig.php?member=Liuu
http://csarguild.com/roster/addons/siggen/ava.php?member=Liuu
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: same issue now with 2.6 version

Postby masteryoda028 » Sun Jun 24, 2007 3:05 am

zanix wrote:If you access siggen.php, you need to pass a mode option
Code: Select all
http://csarguild.com/roster/addons/siggen/siggen.php?mode=signature&member=Liuu

Use sig.php for signatures and ava.php for avatars
Code: Select all
http://csarguild.com/roster/addons/siggen/sig.php?member=Liuu
http://csarguild.com/roster/addons/siggen/ava.php?member=Liuu



ok and how do i choose a mode? anything in particular that i have to do? or did i miss a step somewhere

btw i do greatly appreciate your help on this, thanks :)
Last edited by masteryoda028 on Sun Jun 24, 2007 3:53 am, edited 1 time in total.
masteryoda028
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Jun 04, 2007 12:34 pm

same issue now with 2.6 version

Postby zanix » Sun Jun 24, 2007 6:57 am

sig.php and ava.php are so you don't have to pass a mode to siggen.php

Valid modes are 'signature' and 'avatar'

Please read the SigGen Documentation, all this is specified there
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

same issue now with 2.6 version

Postby masteryoda028 » Mon Jun 25, 2007 8:18 am

thank you for ur response ill chk it out :)

and ur link is wrong http://www.wowroster.net/wiki/index.php ... don:SigGen

heres the right one :)
Last edited by masteryoda028 on Mon Jun 25, 2007 3:04 pm, edited 1 time in total.
masteryoda028
WR.net Apprentice
WR.net Apprentice
 
Posts: 10
Joined: Mon Jun 04, 2007 12:34 pm


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron