Can't save any changes

A signature and avatar generator addon

Moderator: zanix

Can't save any changes

Postby galiah » Sun Jul 01, 2007 11:27 pm

Hi,

I'm running a fresh copy of wowroster and installed siggen.
wowroster itself works like a charm, but i can't configure anything in siggen config.

I can see all menus, but when I change anything, e.g. the "Class image pack" from round to square, siggen asks for admin password again and doesnt write the change.

After searching the forum and google and even a complete re-install of the roster I'm stuck.

Any idea how to solve this?

thx in andvance, Peter

-- sorry for my bad english, I do my best. ;)
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Can't save any changes

Postby zanix » Mon Jul 02, 2007 12:26 am

Try clearing your cookies and cache
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Can't save any changes

Postby galiah » Mon Jul 02, 2007 5:01 am

Hi,

thanks for the help. :)
I've cleared browser cache, cookies, history etc., restartet the browser, nothing happend.

I've uploaded a short film of what's happening at:
http://youtube.com/watch?v=16sarWnifSg

I think I'm still logged in when I have to re-enter my password, because when I click on "sig-gen config" at the password screen without entering my password I'm in the admin menu again.

The Cookies semm OK to me, too.

Maybe the video helps? I have no clue where to start, I just need a little lead in the right direction. :)

Thanks, Peter
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Can't save any changes

Postby zanix » Mon Jul 02, 2007 5:12 am

Hmm, something is defiantly up here

Could you give me access to your site?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Can't save any changes

Postby galiah » Mon Jul 02, 2007 2:43 pm

Sure. :D

Changed Password, changed language to english.
I send you Password and URL per PN.

I'm really exalted because of your support, it's awesome, thanks. :D
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Can't save any changes

Postby zanix » Tue Jul 03, 2007 6:42 am

Strange, I'm having the same issue
Whats weird about it is that it uses the same code as Roster Config, so Roster Config should be having the same problems too
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Can't save any changes

Postby galiah » Mon Jul 09, 2007 4:37 pm

zanix wrote:Strange, I'm having the same issue


Well, I think I'm giving up on this. Even deleting the whole account an creating a new one didn't help.
As I don't know how the authentication works exactly I have no clue what server settings could cause this issue.

Anyway, thanks for your help. :)
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Re: Can't save any changes

Postby galiah » Mon Jul 09, 2007 5:06 pm

If there are other people having the same problem, here is a workaround:

Because Export/Import and uploading of Charakter/Background images work you can install a local copy of wowroster with siggen, configure it and export settings, then import it within your "real" server.

Windows user can use http://wampserver.com/en for local install, it's a quite easy all-in-one WAMP.
Last edited by galiah on Mon Jul 09, 2007 5:07 pm, edited 1 time in total.
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Can't save any changes

Postby RosterX » Wed Oct 24, 2007 2:00 am

Same problem here. has anyone an idea how to solve this?
RosterX
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Oct 23, 2007 7:48 pm

Can't save any changes

Postby zanix » Wed Oct 24, 2007 6:55 am

Well, the last post was July 09 and there has been nothing

Either it fixed itself and galiah hasn't posted about it
Or he gave up

I wasn't able to duplicate this error on my local server so it is unsolved
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Can't save any changes

Postby galiah » Tue Oct 30, 2007 3:51 pm

The Import/Export solution worked fine for me, so i gave up, you're right. :)
galiah
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Sun Jul 01, 2007 11:14 pm

Re: Can't save any changes

Postby wafenthebest » Wed Nov 21, 2007 10:34 pm

Hello, I'm french and I am very bad in english so good luck for traduct my post :p.

So I had same probleme with my wowroster, there a moment I have edit admin.php for adapt with my skin's website and " Authorization Required " !!

When I have del the modify in this files, "Authorization Required" have Disappeared.

;) good luck
wafenthebest
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Nov 19, 2007 2:45 am

Can't save any changes

Postby zanix » Thu Nov 29, 2007 2:57 pm

I still have no clue why this happens

All I can suggest is to clear your browser cache and cookies
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Can't save any changes

Postby deenkids » Mon Dec 03, 2007 7:56 am

I just noticed the issue today today, yesterday did an upgrade of SigGen and Roster both, now I also am stuck in the "Roster Config Login" loop and cannot save any changes. SigGen was reinstalled yesterday due to an issue with the install.

:(
User avatar
deenkids
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Fri Oct 12, 2007 7:30 am
Location: Northern Illinois

Can't save any changes

Postby deenkids » Thu Dec 20, 2007 6:29 am

I no longer have the issue just when hitting the "save" button. Now, after today's update of both SigGen and WoWRoster, I have only to select a drop down menu (ie: to change the character pack) and I'm stuck in a loop.

I'm boggled.

Edit: The bizarre thing is I can work around it using the export and import commands. I still can't find the core issue, though. Still looking! :)
Last edited by deenkids on Thu Dec 20, 2007 9:09 am, edited 1 time in total.
User avatar
deenkids
WR.net Apprentice
WR.net Apprentice
 
Posts: 27
Joined: Fri Oct 12, 2007 7:30 am
Location: Northern Illinois

Next

Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron