New errors when trying to upload or synch

CharacterProfiler.lua file uploading issues

New errors when trying to upload or synch

Postby petrakid » Tue Jul 10, 2007 1:05 am

I installed WOWRosterDF a few days ago, along with several addons, and first did the normal roster update from CP.lua. Worked great. I then used the ArmorySynch addon, and again it worked great. I did this procedure a good 4 or 5 times since install and never had any troubles...now, when I do either one, I get errors.

When I do the CP.lua update, I get this error page:

Fatal error: Call to a member function on a non-object in /home/content/l/o/h/lohdbadmin/html/modules/WoWRosterDF/lib/wowdb.php on line 383

When I try to do ArmorySynch, I get this page with the error:

Non-Critical Error: Incomplete Data for Tzorok. Player has probably not updated in awhile.
Tzorok synched: 1 seconds....
(goes on for a while...)
....Hamid synched: 1 seconds. Total runtime: 14 seconds.

Fatal error: Call to undefined function: opentable() in /home/content/l/o/h/lohdbadmin/html/includes/cmsinit.inc on line 673


I have no clue why this would suddenly start. I haven't really done anything addon wise or code wise, and i've not changed anything in the database.

Any suggestions???
User avatar
petrakid
WR.net Apprentice
WR.net Apprentice
 
Posts: 53
Joined: Sat Jul 07, 2007 7:34 am

New errors when trying to upload or synch

Postby zanix » Tue Jul 10, 2007 2:11 am

Please post issues with WoWRosterDF in the appropriate forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron