help plz

Installation issues with WoWRoster

help plz

Postby monte » Fri Jul 13, 2007 11:06 am

ok im on about 2 days of reading uninstalling and reinstalling now ,figure its time to ask for help. this is what i got so far http://monte.ifastnet.com/roster/admin.php when i enter pass i get a list on left side no icons or boxes when clicked they do nothing

thxs in advanced
monte
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 13, 2007 10:46 am

help plz

Postby zanix » Fri Jul 13, 2007 11:19 am

You entered the wrong value for Roster Path on installation
Code: Select all
/htdocs/roster

It should be just
Code: Select all
/roster


Generally this should be auto detected, it's very rare that it has to be changed
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: help plz

Postby monte » Fri Jul 13, 2007 11:24 am

ok got that working now i get Parsing files

Parsed CharacterProfiler in 0 seconds

Realm: Bronzebeard Ignored
Server: Bronzebeard Ignored tring to upload CharacterProfiler.lua
Last edited by monte on Fri Jul 13, 2007 12:09 pm, edited 2 times in total.
monte
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 13, 2007 10:46 am

help plz

Postby zanix » Fri Jul 13, 2007 12:25 pm

Did you read these?
http://www.wowroster.net/wiki/index.php/Roster:Install
http://www.wowroster.net/wiki/index.php ... irstUpload

As for the parsed in 0 seconds, try running a search for that
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

help plz

Postby monte » Fri Jul 13, 2007 1:18 pm

yes i did , i belive i got it now ty for your replies, also this is a awsome program and great tech help on forums my guild and i thank you

http://monte.ifastnet.com/roster/

opps 1 other Q? were its says guild name @bronebeard is it possible when its clicked to take u to a different home page were our main site is ?
Last edited by monte on Fri Jul 13, 2007 1:23 pm, edited 1 time in total.
monte
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 13, 2007 10:46 am

help plz

Postby zanix » Fri Jul 13, 2007 1:39 pm

Yes, edit the Website Address in Roster Config
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

help plz

Postby monte » Sat Jul 14, 2007 2:53 am

man if it were a snake , thank you
monte
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Fri Jul 13, 2007 10:46 am


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron