CT_RaidTracker.lua not being parsed

Track raids, bosskills, loot with the ct_raidtracker enhanced WoW Addon

Moderators: PoloDude, Gaxme

CT_RaidTracker.lua not being parsed

Postby benv666 » Tue Jul 24, 2007 7:57 pm

Hej,

I've been messing with the RaidTracker addon for a couple of days now.
However, it doesn't seem to function correctly.

The problem:
Whenever I upload CT_RaidTracker.lua (and yes, I also upload CharacterProfiler.lua at the same time, although it doesn't seem to make a difference), the updata.php page tells me that CT_RaidTracker.lua has been parsed in 0.xx seconds.
However, the database stays empty!

I'm using the latest version of the RaidTracker mod and I've tried both CT_RaidTracker 1.4.2 as well as the latest 1.5.0 beta 13. (http://www.curse.com/downloads/details/5892/)

I've attached the CT_RaidTracker.lua file from my last try. (we killed prince in karazhan)
Our roster page: http://roster.handofhades.eu/

Can anyone tell me what's happening?
Is there some way to get debug information about the update process?

Thanks for your time.

BenV
Attachments
ct_raidtracker.lua
Raid Tracker lua file from our last kara evening
(56.71 KiB) Downloaded 125 times
benv666
WR.net Apprentice
WR.net Apprentice
 
Posts: 42
Joined: Wed May 09, 2007 5:04 pm
Location: The Netherlands

Re: CT_RaidTracker.lua not being parsed

Postby ravenge » Fri Aug 03, 2007 1:58 pm

I'm having exactly the same problem. No data seems to upload.
ravenge
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Apr 21, 2007 11:47 pm

Re: CT_RaidTracker.lua not being parsed

Postby borisj » Sun Aug 19, 2007 2:53 am

Same issue also.
I tried also your ct_raidtracker file on my site and same issue
borisj
WR.net Apprentice
WR.net Apprentice
 
Posts: 17
Joined: Fri Aug 25, 2006 11:53 am

Re: CT_RaidTracker.lua not being parsed

Postby Olympus » Thu Aug 30, 2007 7:44 pm

me2 ;-(
Olympus
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Mon Aug 27, 2007 4:18 pm

CT_RaidTracker.lua not being parsed

Postby spanspace » Mon Sep 03, 2007 9:33 pm

I have same issue and it is because the install_db.php doesnt work correctly. Not sure how it knows where to install when I am not telling the file where the DB is. This addon seems to be DOA since alto of you havent got an answer in a very long time.
spanspace
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Thu Aug 23, 2007 12:08 am

CT_RaidTracker.lua not being parsed

Postby wallfw » Mon Sep 03, 2007 11:21 pm

works for me

Updating CTMod RaidTracker Data from Character [Wallp]
updating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskillsupdating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskillsupdating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskills
Updating GuildEventManager Data from Character [Wallp]
Removing old data
Updating CTMod RaidTracker Data from Character [Wallp]
updating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskillsupdating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskillsupdating raid 2 ID:Updating PlayersAdding joins and leavesAdding lootAdding bosskills


using CT_RaidTracker (Eqdkp & MLdkp) 1.5.0beta13 http://www.curse.com/downloads/details/5892/
wallfw
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Mon Apr 30, 2007 7:52 pm

Re: CT_RaidTracker.lua not being parsed

Postby spanspace » Tue Sep 04, 2007 6:32 am

Someone post a backup up there database. or an SQl files with whats in the install_dp file
spanspace
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Thu Aug 23, 2007 12:08 am

CT_RaidTracker.lua not being parsed

Postby caspion » Sun Sep 16, 2007 2:11 pm

Same problem here... i'm using the latest versions, but mine is in WoWRoster_DF, instead of the regular WoWRoster.

Anyone? It just isn't putting the data into the database at all, and all my menu links are: /addon.php?roster_addon_name=RaidTracker (which doesn't work) instead of: /index.php?name=WoWRosterDF&file=addon&roster_addon_name=RaidTracker

... like they should be.
caspion
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Thu Sep 06, 2007 4:22 am

CT_RaidTracker.lua not being parsed

Postby Lashmi » Tue Sep 25, 2007 4:31 pm

I have the same problem also, i even reinstalled the whole roster still only

Parsing files
Parsed CT_RaidTracker in 0.01 seconds

and no raids at all... :(
Attachments
ct_raidtracker.lua
my lua file, if it helps
(18.54 KiB) Downloaded 106 times
Last edited by Lashmi on Tue Sep 25, 2007 4:35 pm, edited 1 time in total.
Lashmi
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Sep 25, 2007 4:04 pm

Re: CT_RaidTracker.lua not being parsed

Postby wallfw » Wed Sep 26, 2007 11:19 pm

Lashmi wrote:I have the same problem also, i even reinstalled the whole roster still only

Parsing files
Parsed CT_RaidTracker in 0.01 seconds

and no raids at all... :(


did you upload the cp.lua at the same time as CT_RaidTracker.lua?
wallfw
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Mon Apr 30, 2007 7:52 pm

Re: CT_RaidTracker.lua not being parsed

Postby spanspace » Fri Sep 28, 2007 8:22 pm

I did not upload the cp.lua with raidtracker.lua. Are we suppose to? I think my biggest problem atm is the fact that the sql doesnt load itself to the database like it should.
spanspace
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Thu Aug 23, 2007 12:08 am

CT_RaidTracker.lua not being parsed

Postby Quakebone » Fri Nov 09, 2007 8:49 am

:arrow: http://www.wowroster.net/MediaWiki/Raid ... structions

Instructions

* Unzip the package inside the roster/addons/ directory so the path will read: roster/addons/RaidTracker/.
* Edit the roster/addons/RaidTracker/conf.php for the different settings. in example:

//Characters that can update the raids -- Set names for ppl that can update RaidTracker Data
$addon_conf['RaidTracker']['RaidUpdaters'] = array('Name',);
Quakebone
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Fri Oct 26, 2007 4:13 pm

Re: CT_RaidTracker.lua not being parsed

Postby Lios » Sat Dec 29, 2007 11:09 pm

Yeah, still doesn't work. I added my character names in that array, but nothing changes.
Lios
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Thu Aug 10, 2006 6:05 pm

CT_RaidTracker.lua not being parsed

Postby Kennedysbody » Tue Feb 05, 2008 3:06 am

It worked for me... but now its not parsing the file correctly... no bosskills and no zone names
Kennedysbody
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Mon Jul 09, 2007 8:49 pm


Return to RaidTracker

Who is online

Users browsing this forum: No registered users and 0 guests

cron