My Avatar

General chat forum
DO NOT post bugs/feature requests for WoWRoster, PvPLog, UniUploader, or UniAdmin here

My Avatar

Postby gryghost » Tue Jul 31, 2007 6:23 am

I can't seem to get the site to accept my avatar. I am getting an error saying 'Invalid image type'.

I have checked the image (a .png) and it is within the stated limits for the site (image size is 100px by 85px and less than 195KB)

Any help?

Here is the link to the image:
http://edtest.haunted-house.org/siggen/ ... yistal.png
... do not wake the dragon, for you are crunchy and good with ketchup ...
Image
User avatar
gryghost
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Fri Jul 27, 2007 9:09 am

My Avatar

Postby zanix » Tue Jul 31, 2007 6:28 am

Are you trying to enter it in the remote avatar, or upload avatar
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: My Avatar

Postby gryghost » Tue Jul 31, 2007 6:30 am

zanix wrote:Are you trying to enter it in the remote avatar, or upload avatar


I am trying to use the Link to Remote...
... do not wake the dragon, for you are crunchy and good with ketchup ...
Image
User avatar
gryghost
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Fri Jul 27, 2007 9:09 am

My Avatar

Postby zanix » Tue Jul 31, 2007 8:40 am

Try saving it to your local computer and uploading it and see if it gives the same error
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

My Avatar

Postby ds » Tue Jul 31, 2007 9:30 am

"Link to off-site Avatar" is needed to get Avatars to work correctly. Unless your linking to a pre-made (saved) image.
Image
ds
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 297
Joined: Sat Jul 08, 2006 9:58 am

Re: My Avatar

Postby Maelesyd » Fri Aug 03, 2007 1:47 am

I am having the same issue. Signature works fine as an image tag. I have tried each image type. Turned off etags, Set the save settings to on and enabled. I tried linking to to offsite and uploading url...I am not sure. I searched the forums here with no luck.

I can go to
http://www.tempestrising.net/index.php? ... Vorhodimus and view the image.

Error in top window:
Image has wrong filetype

Here is the code at the bottom of the screen
Code: Select all
modules\Your_Account\edit_profile.php
Warning line 287: getimagesize() [function.getimagesize]: php_network_getaddresses: getaddrinfo failed: No such host is known.
Warning line 287: getimagesize(http://www.tempestrising.net/index.php?name=WoWRosterDF&file=addon&roster_addon_name=siggen&mode=avatar&member=Vorhodimus) [function.getimagesize]: failed to open stream: Result too large
Maelesyd
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Aug 02, 2007 10:28 pm

My Avatar

Postby zanix » Fri Aug 03, 2007 3:22 am

At the end it says
Code: Select all
failed to open stream: Result too large


Is this on wowroster.net or your site?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: My Avatar

Postby Maelesyd » Fri Aug 03, 2007 3:32 am

Yup. Current WoWRosterDF with hotfixes. Current DragonFly CMS.

All brand new installed as of yesterday.

Here is what I got.

For the Avatar to link properly, I used the following and chose to upload from a url.
Code: Select all
http://localhost/modules/wowrosterdf/addons/siggen/ava/ava-vorhodimus.png


Signature worked fine with
Code: Select all
[img]http://www.tempestrising.net/index.php?name=WoWRosterDF&file=addon&roster_addon_name=siggen&mode=signature&member=Vorhodimus[/img]


I am really not certain why I had to set localhost in the url as opposed to the dns domain name. GoDaddy issue?

This only works if I set the avatar to save to the server. Works fine now that I got that sorted out.
Maelesyd
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Thu Aug 02, 2007 10:28 pm

Re: My Avatar

Postby gryghost » Fri Aug 03, 2007 9:36 am

zanix wrote:Try saving it to your local computer and uploading it and see if it gives the same error

Ok... I was able to save the image localy and then upload it to the site. I am also running a DF website and have the same problem. It seems to be an issue with DF. Guess I will go bug their development team... :)

Thanks for the help.
... do not wake the dragon, for you are crunchy and good with ketchup ...
Image
User avatar
gryghost
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Fri Jul 27, 2007 9:09 am


Return to General Chat

Who is online

Users browsing this forum: No registered users and 0 guests

cron