Upload Error: The remote server returned an error: (403)

Support and feedback for UniUploader
UniUploader requires microsoft .net runtimes!

Upload Error: The remote server returned an error: (403)

Postby gonron » Thu Jul 20, 2006 9:33 am

Ok I am configuring UniUploader and I see on the wiki it says to use
http://xxxxxxx.xxx/roster/admin/update.php so I used http://lotr.gonron.com/roster/admin/update.php

I choose my account and english and check character profile and it pauses and then just goes to normal. I check debugger and get the following debugger error
Code: Select all
[2006/07/20 00:28:12] Uploading to Primary URL...: http://lotr.gonron.com/roster/admin/update.php
[2006/07/20 00:28:12] CharacterProfiler.lua - No Compression. Upload Size: 275 KB
[2006/07/20 00:28:22] Upload Error: The remote server returned an error: (403) Forbidden.


I have set folder and files to CHMOD 777 for testing and this is not the problem. Any other ideas? Everything else works, and updates work directly.
gonron
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Tue Jul 18, 2006 10:38 am

Upload Error: The remote server returned an error: (403)

Postby zanix » Thu Jul 20, 2006 11:30 am

Moved to the proper forum
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload Error: The remote server returned an error: (403)

Postby gonron » Fri Jul 21, 2006 9:03 am

sorry about that Zanix.

I saw the post in the other forum about using the .htaccess file, but it did not work, so I posted in that same forum. I do apologize.

But any ideas on how to fix?
gonron
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Tue Jul 18, 2006 10:38 am

Upload Error: The remote server returned an error: (403)

Postby zanix » Fri Jul 21, 2006 1:42 pm

Uh, look in the FAQ forum for UU
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload Error: The remote server returned an error: (403)

Postby JAVO » Sat Aug 12, 2006 11:43 am

Im having this identical issue.
I've searched counteles threads and cant find the answer in the FAQ. Does someone have a link to the answer or could one be posted.

Thanks in advance.
JAVO
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Aug 11, 2006 10:38 pm

Re: Upload Error: The remote server returned an error: (403)

Postby JAVO » Sat Aug 12, 2006 12:10 pm

I've tried making the .htaccess file in my root directory with these contents.
Code: Select all
<Files *.*>
allow from all
</Files>

and had no luck.

I've tried changing the rights on the files in /roster/admin/ to 777 and no luck.
Updates from the site work great. I have to be missing something in the UU app.
Other info I dont know if you need or not. I'm not running any forum software just the raw wowroster. It can be seen at http://www.aggrosponge.com/roster

Any help is greatly appreciated.
Thanks again
JAVO
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Aug 11, 2006 10:38 pm

Re: Upload Error: The remote server returned an error: (403)

Postby JAVO » Sun Aug 13, 2006 12:16 am

I've also got the .Net Framework installed.
This is driving me nuts.
anyone have anything for me to try?
JAVO
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Aug 11, 2006 10:38 pm

Re: Upload Error: The remote server returned an error: (403)

Postby JAVO » Sun Aug 13, 2006 8:30 am

Playing WoW today someone suggested I install UniAdmin thinking it might help things work. I installed it but after looking at it I think UniAdmin is just an admin util to keep the UniUploader software configured the way an administrator wants it. That's awesome but I need to get the loader to connect first.
Attachments
uniuploader.jpg
This is the error I am receiving..
uniuploader.jpg (28.69 KiB) Viewed 438 times
JAVO
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Aug 11, 2006 10:38 pm

Re: Upload Error: The remote server returned an error: (403)

Postby Kaylaura » Sun Aug 13, 2006 12:23 pm

Try the solution posted in the UU FAQ forum for the 406 error.
Kaylaura
WR.net Apprentice
WR.net Apprentice
 
Posts: 38
Joined: Wed Jul 05, 2006 9:36 pm

Re: Upload Error: The remote server returned an error: (403)

Postby JAVO » Sun Aug 13, 2006 10:47 pm

That did it. Thank you Kaylaura !!! I greatly appreciate the help.

For those that stumble across this in the future this is what to do (if you dont want to look for the post mentioned above.

In the directory where your update.php file is (mine is in roster/admin )
create a file named .htaccess and put this in it.
Code: Select all
<IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
</IfModule>


save it and launch your uniuploader. It should work after that.

Thank you again for the help K !! :thumleft:
JAVO
WR.net Apprentice
WR.net Apprentice
 
Posts: 8
Joined: Fri Aug 11, 2006 10:38 pm

Upload Error: The remote server returned an error: (403)

Postby Kaylaura » Sun Aug 13, 2006 11:14 pm

You're welcome :)
Kaylaura
WR.net Apprentice
WR.net Apprentice
 
Posts: 38
Joined: Wed Jul 05, 2006 9:36 pm

Re: Upload Error: The remote server returned an error: (403)

Postby MattM » Thu Sep 14, 2006 7:50 am

MattM
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
 
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA


Return to UniUploader

Who is online

Users browsing this forum: No registered users and 0 guests

cron