German?

Support and feedback for UniAdmin

German?

Postby slacker6 » Wed Aug 01, 2007 10:05 pm

Uniadmin is in German and I switched the language to English but it is still in german, there a English version?
slacker6
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Jan 06, 2007 1:29 pm

German?

Postby zanix » Thu Aug 02, 2007 2:39 am

The change isn't immediate when you switch languages in UA
You have to reload the page again after you change it
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby slacker6 » Thu Aug 02, 2007 7:52 am

Only some of it changes, alot of the stuff is still in German so I dont know how to configure it.
slacker6
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Jan 06, 2007 1:29 pm

German?

Postby zanix » Thu Aug 02, 2007 8:06 am

Well, I code UA
I only know English
The German translation is done by other people

Set it to English, hit ok, and reload the page
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby zanix » Thu Aug 02, 2007 8:08 am

Log in as admin, go to the last tab, I'm pretty sure you can figure out which one is the language select

If all else fails, re-install UA
Last edited by zanix on Thu Aug 02, 2007 8:09 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby SethDeBlade » Fri Aug 03, 2007 1:58 am

i use german language as well and it works.

@slacker6: unter einschellungen bleiben die einzelnen einstellungsvariablen auch englisch. sonst müsste aber alles auf deutsch sein.
User avatar
SethDeBlade
WR.net Expert
WR.net Expert
 
Posts: 192
Joined: Thu Jul 06, 2006 1:02 am
Location: Germany

German?

Postby zanix » Fri Aug 03, 2007 3:33 am

I think he's asking how to make it English again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby slacker6 » Fri Aug 03, 2007 3:37 am

Yeah I am lol. I have reinstalled it but it dont work, so ill just drop it and not use it. Tahnks for the help though
slacker6
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Jan 06, 2007 1:29 pm

German?

Postby zanix » Fri Aug 03, 2007 3:57 am

This is weird, because the default selection of the language is English on install
You must be changing this on install for it to be switched to german

Here are some pictures to try to help you change the language
Attachments
Last edited by zanix on Fri Aug 03, 2007 3:58 am, edited 1 time in total.
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby slacker6 » Fri Aug 03, 2007 4:22 am

THANK YOU SO MUCH!!! You guys rock!
slacker6
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sat Jan 06, 2007 1:29 pm

German?

Postby zanix » Fri Aug 03, 2007 6:49 am

Notta problem
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

German?

Postby Cartman75 » Mon Sep 17, 2007 3:36 pm

Your instructions helped me fix this as well. But for an FYI I had the same problem. It was rather weird because the initial install was in english. But as soon as it went to the main page, it was all in German. At that point I didn't even get as far as selecting a language. Just the same as the other person, I went to the last tab and changed it to english. That only changed a few words, even after reloading the page.

But all is well now after your diagrams. :-)
User avatar
Cartman75
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sun Dec 10, 2006 2:37 am

German?

Postby mfoley » Thu Sep 20, 2007 4:15 am

I can confirm the behavior that the installation by default will revert the language to German post-install. Only by modifying the user as described above will it revert back to English.

Sounds like a bug in my opinion but based on Zanix's posts, he doesn't seem to think so or explain where in the install users could mistakenly "select" german at the user level.
Last edited by mfoley on Thu Sep 20, 2007 4:16 am, edited 1 time in total.
User avatar
mfoley
WR.net Apprentice
WR.net Apprentice
 
Posts: 55
Joined: Tue Aug 08, 2006 11:27 am


Return to UniAdmin

Who is online

Users browsing this forum: No registered users and 0 guests

cron