Upload guild

CharacterProfiler.lua file uploading issues

Upload guild

Postby darkgoth » Wed Jul 05, 2006 4:21 am

It's uploading my characters but it's not uploading my guild. I'm the guild leader in the guild. As well as inputing the pw for "officer" when I try to upload the guild. It gives the list of my characters and guild name with ignored next to the names.
Tsuki @ Blackhand Ignored


Hitori @ Blackhand Ignored

Meghan @ Blackhand Ignored

Megan @ Blackhand Ignored

Natasha @ Blackhand Ignored

Caroline @ Blackhand Ignored

Harwin @ Blackhand Ignored

Jeanne @ Blackhand Ignored

Lancea Veritas @ Blackhand Ignored
Last edited by darkgoth on Wed Jul 05, 2006 4:24 am, edited 1 time in total.
User avatar
darkgoth
WR.net Apprentice
WR.net Apprentice
 
Posts: 14
Joined: Tue Jul 04, 2006 7:10 pm

Upload guild

Postby zanix » Wed Jul 05, 2006 4:43 am

Did you set up roster via Roster Config?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Upload guild

Postby darkgoth » Wed Jul 05, 2006 8:41 am

yah i set the via config and set the pw as well.
maybe i'm not doing something right in the config?
User avatar
darkgoth
WR.net Apprentice
WR.net Apprentice
 
Posts: 14
Joined: Tue Jul 04, 2006 7:10 pm

Upload guild

Postby zanix » Wed Jul 05, 2006 8:49 am

Make sure you have your guild name and realm name spelled EXACTLY like it is in the game

Punctuation, special characters, spaces, dashes, everything
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Upload guild

Postby Anaxent » Wed Jul 05, 2006 8:51 am

The output of the update should also let you know the exact spelling of both the server and the guild name.
User avatar
Anaxent
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 642
Joined: Tue Jul 04, 2006 6:27 am
Location: Phoenix, Az

Upload guild

Postby darkgoth » Wed Jul 05, 2006 9:02 am

yay! that was it! thanks
i put BlackHand and it should of been Blackhand
User avatar
darkgoth
WR.net Apprentice
WR.net Apprentice
 
Posts: 14
Joined: Tue Jul 04, 2006 7:10 pm


Return to Uploading

Who is online

Users browsing this forum: No registered users and 0 guests

cron