General config question

Posts from previous Beta sessions

General config question

Postby Tupsi » Mon Aug 13, 2007 8:48 pm

Not sure if this is just a bug in the software or in my brains.

The Alts in my guild are not all sorted correctly under the main char. I have a lot of Alts starting wit MA in front of the line. I am not sure how this whole sorting works as I found nothing to configure it for. I remember seeing that Alt display stuff in an old 1.x addon long ago where you had to configure the string and place on which the software puts alts to a main, but I dont see it anywhere in the config.

http://www.fraternitas-ferreus.net/rost ... emberslist

If you wanna take a look, you will find a char named "Shannyn" and one Alt beneath, although there are other Alts of that main which are floating above as MA.

Any insights greatly appreciated.
Tupsi
WR.net Apprentice
WR.net Apprentice
 
Posts: 74
Joined: Fri Jul 14, 2006 5:26 pm

General config question

Postby zanix » Tue Aug 14, 2007 12:08 am

Look at the wiki for RosterCP
http://wowroster.net/MediaWiki/Roster:CP

There is a section for Addon config
http://wowroster.net/MediaWiki/Roster:C ... onfig_Area

Addons can now include their config into the main RosterCP
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

General config question

Postby Tupsi » Tue Aug 14, 2007 3:10 pm

thanks.

strangly after another guild update from myself it resorted itself working. And this morning I even found the config :-P
Tupsi
WR.net Apprentice
WR.net Apprentice
 
Posts: 74
Joined: Fri Jul 14, 2006 5:26 pm


Return to Archived

Who is online

Users browsing this forum: No registered users and 1 guest

cron