Dragonfly & Itemset

Keep track of what item/gear sets you have for your characters

Moderators: PoloDude, rouven

Dragonfly & Itemset

Postby Arkel » Fri Aug 17, 2007 3:19 am

I used to run this in standalone and it worked great. I do like this. Now that our website is updated to Dragonfly, I did download the new Item set and I get this error:

Fatal error: main(): Failed opening required 'lib/item.php' (include_path='.;c:\php4\pear') in E:\web\bronzedrago\htdocs\modules\WoWRosterDF\addons\ItemSets\index.php on line 57


1. You can take a look please, maybe I installed it wrong, don't think so, but I would love to get this to working.

2. Are you plaining on making a update for 2.0?

Thank you
Last edited by Arkel on Fri Aug 17, 2007 3:22 am, edited 1 time in total.
User avatar
WR.net Journeyman
WR.net Journeyman
Posts: 112
Joined: Thu Sep 07, 2006 8:42 am

Return to ItemSets

Who is online

Users browsing this forum: No registered users and 0 guests