saved roster signatures

A signature and avatar generator addon

Moderator: zanix

saved roster signatures

Postby Canesfan20 » Fri Jul 21, 2006 9:20 am

We have signatures/avatars set to save on update and we have recently moved to a new host that uses PHP 5. When someone goes to update their profile now the area that would show the signature and avatar just show a blank box. I have checked all the GD requirements and everything appears to check out. Any ideas what could be causing them to not save anymore?
Canesfan20
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sat Jul 08, 2006 3:33 am

saved roster signatures

Postby zanix » Fri Jul 21, 2006 1:55 pm

Go into SigGen config and see if you can preview them

If this shows up as blank as well, open up the image it it's own window and see if there are any errors
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

saved roster signatures

Postby Canesfan20 » Fri Jul 21, 2006 7:46 pm

sorry.. thanks. I figured it out
Last edited by Canesfan20 on Fri Jul 21, 2006 10:10 pm, edited 2 times in total.
Canesfan20
WR.net Apprentice
WR.net Apprentice
 
Posts: 2
Joined: Sat Jul 08, 2006 3:33 am


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests