Uploading CharacterProfiler.lua

CharacterProfiler.lua file uploading issues

Uploading CharacterProfiler.lua

Postby Byntrik » Sun Sep 23, 2007 3:12 pm

When I try and upload my guild information onto the site I get this error message:
Parsing files

Parsed CharacterProfiler in 0.04 seconds

Could not find guild in database. Please update members first.Realm: Mug'thol Ignored
Guild: Veni l Vidi l Vici @ Server: Draenor Ignored
Could not update "Veni l Vidi l Vici". Maybe its not set in configuration?
Server: Mug'thol Ignored

I set it exactly the same in the configuration, so it doesnt make any sense :/. I also dont even play on Mug'thol so i dont know why that comes up. My aim is sharpnet90 if someone can help me.
Last edited by Byntrik on Sun Sep 23, 2007 3:19 pm, edited 1 time in total.
Byntrik
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Fri Sep 21, 2007 5:30 am

Uploading CharacterProfiler.lua

Postby zanix » Sun Sep 23, 2007 4:02 pm

Make sure you enter your password on the update page along with CP.lua
Roster will not notify you if your password is wrong
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Uploading CharacterProfiler.lua

Postby Byntrik » Mon Sep 24, 2007 12:40 am

yeah its right
Byntrik
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Fri Sep 21, 2007 5:30 am

Re: Uploading CharacterProfiler.lua

Postby Byntrik » Mon Sep 24, 2007 3:59 am

Wierd, I just tried it again after like the twentieth time and it worked. Didnt change anything.
Byntrik
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Fri Sep 21, 2007 5:30 am


Return to Uploading

Who is online

Users browsing this forum: No registered users and 1 guest

cron