2.6 with DF, incorrect pathing?

A signature and avatar generator addon

Moderator: zanix

2.6 with DF, incorrect pathing?

Postby Ricomd » Wed Sep 26, 2007 12:27 am

Hi I just installed the 2.6 release to fix the DF issues with passwords, but now I'm trying to navigate through SigGen, and it keeps incorrectly forwarding me to urls that doesn't exist. Example I click preview Sig and it sends me to
http://www.mysite.com/WoWRosterDF&file= ... ame=siggen

instead of http;//www.mysite.com/index.php?name=WoWRosterDF&file=addon&roster_addon_name=siggen

Is there anyway to correct this?

TIA!
Ricomd
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Wed Aug 16, 2006 12:41 am

2.6 with DF, incorrect pathing?

Postby zanix » Wed Sep 26, 2007 12:51 am

I haven't had this problem
I run SigGen in WoWRosterDF on my guild site
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

2.6 with DF, incorrect pathing?

Postby Ricomd » Wed Sep 26, 2007 1:17 am

Okay a few more things I've discovered, it seems that its only affected on the form buttons. My Config menu links are perfect, but like Upload Image, Default Settings, etc all those buttons go to the incorrect path. My install is just a base DFWoWRoster w/ the hotfix, and then I grabbed the 2.6 siggen update, and extracted it into the addons folder, overwritting existing files. Did I make a oops somewhere?

Thanks again.
Ricomd
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Wed Aug 16, 2006 12:41 am

2.6 with DF, incorrect pathing?

Postby zanix » Wed Sep 26, 2007 1:27 am

Well, just to be sure I would delete the siggen directory and upload the new files

...oh and pointing to mysite.com doesn't help me either, I need a real url
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

2.6 with DF, incorrect pathing?

Postby Ricomd » Wed Sep 26, 2007 1:44 am

Hrm, clean install of siggen 2.6 and now all is well, odd.

Anyways, thanks for the info, and the wonderful addon.
Ricomd
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Wed Aug 16, 2006 12:41 am

2.6 with DF, incorrect pathing?

Postby zanix » Wed Sep 26, 2007 3:20 am

Notta probelm
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to SigGen

Who is online

Users browsing this forum: No registered users and 0 guests

cron