Layout issues after install

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Layout issues after install

Postby boyo » Sat Sep 29, 2007 12:39 pm

Ok, it's hard to explain this, but after installing armorysync the roster-cp layout gets kinda messed up with the menus and the text input boxes. It doesnt do it on the upload rules page, and some others..

Check out the pictures, they explain it.
Image

Image
boyo
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 103
Joined: Wed Jan 24, 2007 7:37 am

Layout issues after install

Postby boyo » Sat Sep 29, 2007 12:43 pm

Also i'm recieving this in the phperrors when going to the guild-armorysync page.
Code: Select all
  Warning line 86: Cannot modify header information - headers already sent by (output started at C:\wamp\www\roster20\addons\armorysync\locale\esES.php:1)


In /armorysync/locale/esES.php the beginning of the file is
<?php
Last edited by boyo on Sat Sep 29, 2007 12:47 pm, edited 1 time in total.
boyo
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 103
Joined: Wed Jan 24, 2007 7:37 am

Layout issues after install

Postby boyo » Sat Sep 29, 2007 12:54 pm

Ok, so just ignore me. I removed that little bit out of the esES.php file, and it fixed it all..

Oi.. It's late..
boyo
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 103
Joined: Wed Jan 24, 2007 7:37 am


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 2 guests

cron