MySQL Problem

Installation issues with WoWRoster

MySQL Problem

Postby Runescythe » Mon Oct 01, 2007 12:46 pm

MySQL client and server version 4.1.0 or higher is required for Roster.

You are running:

* Your server version: 4.0.27-standard
* Your client version: 4.0.27

MySQL versions less than 4.1.0 may experience data corruption and are not supported.
We will not provide support for these types of installations.


Code: Select all
Version
Using:    1.9.9.1337
Latest:    1.7.3
   
PHP Info
View phpinfo()
Version:    Using: 4.4.7    Required: 4.3 +
MySQL Module:    Available: Yes    Required: 4.1 +
GD Module:    Available: Yes    Required: Optional


I'm using 4.4.7 and it's saying I dont have 4.1+?

This is a problem. Any ideas?
Runescythe
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Tue Sep 18, 2007 1:30 pm

MySQL Problem

Postby zanix » Mon Oct 01, 2007 1:51 pm

Roster 2.0 beta questions go in the beta forum, not here
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Installation

Who is online

Users browsing this forum: No registered users and 0 guests

cron