permission's question

Posts from previous Beta sessions

permission's question

Postby Gator81 » Thu Oct 04, 2007 2:07 am

my admin password for the cp works fine and I can do all my edits.

but when I try to set a guild password it continues to tell me that it is incorrect. I dont remember every adding a password for officer or guild so if i leave the old password blank and put in a new password I get error.

I just want to give the guild the access to the siggen without giving them everything.

where can i find info to do this. I have been looking for some time and cannot find any info.

sorry to bother everyone.
Gator81
WR.net Journeyman
WR.net Journeyman
 
Posts: 115
Joined: Fri Jun 01, 2007 4:44 am

permission's question

Postby zanix » Thu Oct 04, 2007 3:02 am

The password for these is whatever you set it during the install

SigGen config is admin access only
However, I am working on a re-write that will allow users to make their own sigs but don't hold you breath for it
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: permission's question

Postby Gator81 » Thu Oct 04, 2007 3:06 am

I wont hold my breath, but I can hope :)
Gator81
WR.net Journeyman
WR.net Journeyman
 
Posts: 115
Joined: Fri Jun 01, 2007 4:44 am

permission's question

Postby fadedroses » Sun Dec 02, 2007 6:04 pm

I'm having the same problem trying to set an officer or guild password. If I leave it blank, it says incorrect old password. If I use the same one I set for the admin, it says incorrect old password.

Is there a default officer and guild password I don't know about?
fadedroses
WR.net Apprentice
WR.net Apprentice
 
Posts: 14
Joined: Sat May 19, 2007 12:49 pm

permission's question

Postby fadedroses » Sun Dec 02, 2007 6:08 pm

Nevermind, the hash string in the MySQL DB was the same for all three account types which means I just mistyped the PW. Problem solved =)
fadedroses
WR.net Apprentice
WR.net Apprentice
 
Posts: 14
Joined: Sat May 19, 2007 12:49 pm

permission's question

Postby zanix » Mon Dec 03, 2007 3:49 am

I'm going to change the password section so you do not need the old password to change the officer and guild passwords
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to Archived

Who is online

Users browsing this forum: No registered users and 0 guests

cron