Error: Undefined index: rss

Support and feedback for UniAdmin

Error: Undefined index: rss

Postby Tcheekin » Sat Oct 06, 2007 4:41 am

modules/wowace.php
Notice line 124: Undefined index: rss
Warning line 126: Invalid argument supplied for foreach()


The WoWAce tab shows no addons and appears to be having issues talking to the Ace addon location. However, the ACE Site is up and working fine as well as the Ace updater engine (from what I can see).

This appears to be more of a change or issue on Ace's side but I wanted to post here and see if anyone else is experiencing this issue ... or is it local on my machine / server / hosting only.

I tried the force reload without success :( I did a search on the forums but couldn't find anything on this ... did I miss a common issue?

And no ... I haven't been changing any of the settings to my UniAdmin - its been untouched for months now (good app btw) and working fine. I guess there could have been a change on my hoster's system (hostgator.com) but I haven't seen anything in the posts for such.

Anyone's 2 cents?
Last edited by Tcheekin on Sat Oct 06, 2007 4:45 am, edited 1 time in total.
Daffy Blokes - Spreading unseriousnessness since Closed Beta :)

Dark Iron - Horde
Kilrogg - Horde
Dragonmaw US - Alliance

Fear the Bunny - www.Daffyblokes.net
User avatar
Tcheekin
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Tue Jul 25, 2006 8:58 pm
Location: San Luis Obispo, CA USA

Error: Undefined index: rss

Postby zanix » Sat Oct 06, 2007 10:04 am

Just tried it on my server and it worked ok

Delete the latest.xml file in the cache folder and try it again
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Error: Undefined index: rss

Postby Tcheekin » Wed Oct 10, 2007 5:06 am

Deleted XML .. then refreshed ... worked. Thank you.
Daffy Blokes - Spreading unseriousnessness since Closed Beta :)

Dark Iron - Horde
Kilrogg - Horde
Dragonmaw US - Alliance

Fear the Bunny - www.Daffyblokes.net
User avatar
Tcheekin
WR.net Apprentice
WR.net Apprentice
 
Posts: 19
Joined: Tue Jul 25, 2006 8:58 pm
Location: San Luis Obispo, CA USA

Re: Error: Undefined index: rss

Postby Hyunckel » Sun Apr 26, 2009 6:40 am

I have the same probleme.
I delete the latest.xml in the cache folder and refresh but it don't work.

Could you help me ? Please
----------------------------------------------
RLS vous salue !
Image
Image
User avatar
Hyunckel
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sun Apr 15, 2007 1:23 am

Re: Error: Undefined index: rss

Postby zanix » Sun Apr 26, 2009 7:20 am

WoWAce doesn't offer files anymore, so this module in UniAdmin is non-functional
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Error: Undefined index: rss

Postby Hyunckel » Sat May 23, 2009 7:23 am

OK thank you for your answer !
----------------------------------------------
RLS vous salue !
Image
Image
User avatar
Hyunckel
WR.net Apprentice
WR.net Apprentice
 
Posts: 11
Joined: Sun Apr 15, 2007 1:23 am


Return to UniAdmin

Who is online

Users browsing this forum: No registered users and 0 guests

cron