WOWACE: getting errors whendownloading stuff

Support and feedback for UniAdmin

WOWACE: getting errors whendownloading stuff

Postby dhirmadi » Wed Oct 10, 2007 11:29 pm

hi all, i am getting the following error

Code: Select all
Error: Operation timed out with 299532 out of 496064 bytes received
PCLZip Unrecoverable Error: [PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature]


anyone have an idea how to fix that?
User avatar
dhirmadi
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Sun Aug 06, 2006 9:01 pm

WOWACE: getting errors whendownloading stuff

Postby zanix » Thu Oct 11, 2007 12:13 am

This means you server stopped waiting for a file to download
The only way around this is to increase your timeout settings in php

Or wowace's site might be going slow, wait awhile and try again later
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

WOWACE: getting errors whendownloading stuff

Postby walkingdead » Tue Oct 16, 2007 4:28 pm

i have been having this problem for a couple of weeks and i solved the problem by going into the uniadmin config settings and changed changed the remote time out there and that seems to have sorted my problem out dont no if it will sort anyone else out but i thought i would post and say what worked for me
Last edited by walkingdead on Tue Oct 16, 2007 4:30 pm, edited 1 time in total.
walkingdead/owen
Image
User avatar
walkingdead
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Aug 26, 2006 5:51 pm

WOWACE: getting errors whendownloading stuff

Postby dhirmadi » Tue Oct 16, 2007 4:33 pm

yes, i did that as well.. set it to 360. did not really improove that much though :(
User avatar
dhirmadi
WR.net Apprentice
WR.net Apprentice
 
Posts: 15
Joined: Sun Aug 06, 2006 9:01 pm

WOWACE: getting errors whendownloading stuff

Postby walkingdead » Tue Oct 16, 2007 4:45 pm

i set mine to 1000 and that seems to work ok for me but i guess every server and computer is diffrent
walkingdead/owen
Image
User avatar
walkingdead
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Sat Aug 26, 2006 5:51 pm


Return to UniAdmin

Who is online

Users browsing this forum: No registered users and 1 guest

cron