Problem with Xoops 2.0.17 [PL] + WoW Roster X

Xoops / eXoops integration forum

Problem with Xoops 2.0.17 [PL] + WoW Roster X

Postby thorinkor » Sun Oct 21, 2007 3:24 am

hi

I have a big problem with configuration of Roster on my web. I've just installed a fresh copy of Xoops, added only Roster and I can't make it work... the main problem is that when I go to the admin panel, roster config, something wicked happens - two roster pages open - the first one loads into another one (something like 2 frames, dunno how to explain it :P). Another sucky thing is that all the links in roster cofig menu are not connected to anything (they show "#").

I can't resolve that problem in any way, I'm not that good in SQL and PHP...

Please, if anyone just could set up that web for me, I'd be VERY gratefull... I rly need that one get to work ;<

PS sry for my English, it may suck a bit :P long time no practice X[
Last edited by thorinkor on Sun Oct 21, 2007 3:25 am, edited 1 time in total.
thorinkor
WR.net Apprentice
WR.net Apprentice
 
Posts: 1
Joined: Sat Oct 20, 2007 5:28 pm

Re: Problem with Xoops 2.0.17 [PL] + WoW Roster X

Postby mdeshane » Tue Oct 23, 2007 11:09 pm

Thorinkor,
I'm not sure why it's opening a second window when you click on Roster Config, it's supposed to open the config in the current window (Which will take you out of the Xoops Admin area). Also, The menu links in the config all direct to # because that signifies the current page, in the coding each link goes to a different form selection on the config page.
Can you see any of the config options on the roster config page? What content is in the 2 frames that open up? Have you turned on xoops debugging to get error info? If not please try turning on your inline debugging and let me know of any errors related to wrx or wowrosterx. To turn on xoops debugging go to the system->prefrences->general settings and scroll down about midway to the Debug Mode option. Change it to Enable debug (Inline Mode).
This won't fix the problem but it will get us going in the right direction to solve it. Let me know the results of the debug. Good luck!
Image
Accounts Addon - Roster v2 User Account Addon

PKC Dev Site - http://dev.pkcomp.net
My Roster Dev Site - http://myroster.dontexist.net
User avatar
mdeshane
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 203
Joined: Sun Dec 10, 2006 4:54 am
Location: Grand Rapids, MI USA
Realm: Khadgar (PvE) - US


Return to Xoops / eXoops

Who is online

Users browsing this forum: No registered users and 0 guests

cron