Armory Sync upgrade message error?

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

Armory Sync upgrade message error?

Postby foreseit » Thu Nov 01, 2007 2:19 pm

I'm getting the following error:
"You have installed ArmorySync

Version: 2.6.0.287

Right now there is ArmorySync

Version 2.6.0.236

registered with WoWRoster."

... am I missing something?
<a href="thehateguild.com"><img src="/anetheron/addons/siggen/sig.php?name=Foreseit"></a>
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm

Armory Sync upgrade message error?

Postby poetter » Thu Nov 01, 2007 3:58 pm

Yes you are, go to your addons config page in rostercp and upgrade your AS.
Image
User avatar
poetter
Roster AddOn Dev
Roster AddOn Dev
 
Posts: 462
Joined: Sat Jun 30, 2007 9:41 pm
Location: Germany/Hamburg

Armory Sync upgrade message error?

Postby foreseit » Thu Nov 01, 2007 7:48 pm

ah, I found it. I had to click the blue button under manage add ons. Thanks! It looks very nice. I like the interface better than the last. :)
<a href="thehateguild.com"><img src="/anetheron/addons/siggen/sig.php?name=Foreseit"></a>
User avatar
foreseit
WR.net Journeyman
WR.net Journeyman
 
Posts: 139
Joined: Tue Jul 25, 2006 10:03 pm


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron