Now always registering zone-data

Forum Dedicated to PvPLog, (The WoW PvP data collector addon), and PvPLog related topics

Moderator: bsmorgan

Now always registering zone-data

Postby Sykokaj » Tue Jul 25, 2006 2:50 pm

I am wondering why the pvp-part not always colors the zone? Like seen on the screenshot below.

Image

All data is collected with the same version of pvplog, and the same Roster settings - I ran pvplog before I made the install of Roster - and first time I uploaded the list was like you see above. Its not a biggie, Im just wondering why it sometimes makes a link and sometimes doesnt.
/Khay
User avatar
Sykokaj
WR.net Apprentice
WR.net Apprentice
 
Posts: 13
Joined: Tue Jul 04, 2006 4:48 pm

Now always registering zone-data

Postby zanix » Wed Jul 26, 2006 6:57 am

Hover over the colored zones....




This was supposed to indicate that there was a subzone location recorded
Not very intuitive huh?

Have any ideas on how to make this look better?
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Now always registering zone-data

Postby PleegWat » Fri Jul 28, 2006 4:13 pm

I don't use it myself, but if it just records subzone, how about "zone / subzone"?
I <3 /bin/bash
User avatar
PleegWat
WoWRoster.net Dev Team
WoWRoster.net Dev Team
 
Posts: 1636
Joined: Tue Jul 04, 2006 1:43 pm

Now always registering zone-data

Postby AnthonyB » Thu Aug 03, 2006 3:46 pm

Mine is displayed with subzone in a seperate column to zone - not sure why yours isn't...

http://anthonyb.dyndns.org/roster1/char ... action=pvp
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

Now always registering zone-data

Postby zanix » Fri Aug 04, 2006 12:26 am

This is because I changed it in the SVN
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: Now always registering zone-data

Postby AnthonyB » Fri Aug 04, 2006 9:28 am

zanix wrote:This is because I changed it in the SVN


Ohhhhhh..... didn't notice you'd snuck that change in :scratch:
Roster 2.0.2 svn [latest] latest trunk SVN svn [latest] running on IIS7/Windows Server 2008 SP2 | MySQL 5.0.85 | PHP 5.2.10 | Yes, Roster and PHP rocks on IIS! Even run as FastCGI extension!
User avatar
AnthonyB
Gimpy Developer
Gimpy Developer
 
Posts: 346
Joined: Tue Jul 04, 2006 2:44 pm
Location: Sydney, Australia

Now always registering zone-data

Postby zanix » Fri Aug 04, 2006 2:02 pm

LoL, guess I didn't note it
oops
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US


Return to PvPLog

Who is online

Users browsing this forum: No registered users and 0 guests

cron