A working Armory Sync?

Sync Blizzards' Armory data with WoWRoster (addon depreciated no longer works see ApiSync)

Moderators: Ulminia, poetter

A working Armory Sync?

Postby gaustyrr » Mon Nov 19, 2007 3:21 am

Is there currently a working Armory Sync for Roster version 1.7.3 ?

I am reluctant to install a beta version on our running site at this time.
gaustyrr
WR.net Apprentice
WR.net Apprentice
 
Posts: 3
Joined: Wed Dec 13, 2006 4:04 pm

Re: A working Armory Sync?

Postby LaYkE » Thu Nov 29, 2007 3:43 am

Been there, but the answer is no. Poetter seems to be concentrating on 2,0 now.

I upgraded to the beta2.0b and it's a lot better and works ok. The only problem is the fugly SQL and debug info that pops up all over the screenbut when it's released it should be sorted out.
LaYkE
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Tue Aug 01, 2006 4:34 am

Re: A working Armory Sync?

Postby Yssaril » Thu Nov 29, 2007 4:29 am

the fugly SQL is there so that people can submit better error reports without having to first turn on debugging and such. and since it is still in beta having the debug info is just the way its supposed to be.

once it is released the debug info should be off by default i think.

without debug info you get senseless posts on forums like this

"YOU BROKE MY SITE FIX IT K THANKS"

which tells you absolutely nothing about what is wrong :)
Yssaril
WR.net Apprentice
WR.net Apprentice
 
Posts: 6
Joined: Mon Nov 19, 2007 3:29 pm

Re: A working Armory Sync?

Postby zanix » Thu Nov 29, 2007 4:45 am

Yssaril wrote:the fugly SQL is there so that people can submit better error reports without having to first turn on debugging and such. and since it is still in beta having the debug info is just the way its supposed to be.

once it is released the debug info should be off by default i think.

without debug info you get senseless posts on forums like this

"YOU BROKE MY SITE FIX IT K THANKS"

which tells you absolutely nothing about what is wrong :)

Yes, yes, and we get those kind of posts anyway
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Re: A working Armory Sync?

Postby LaYkE » Fri Nov 30, 2007 2:48 am

Yssaril wrote:the fugly SQL is there so that people can submit better error reports without having to first turn on debugging and such. and since it is still in beta having the debug info is just the way its supposed to be.

once it is released the debug info should be off by default i think.

without debug info you get senseless posts on forums like this

"YOU BROKE MY SITE FIX IT K THANKS"

which tells you absolutely nothing about what is wrong :)


Yeah I read that alright and the big sticky about reporting debug/SQL errors. I
Anyway at 95% complete i'm sure it won't be that long now (Famous last words :P).
Last edited by LaYkE on Fri Nov 30, 2007 2:48 am, edited 1 time in total.
LaYkE
WR.net Apprentice
WR.net Apprentice
 
Posts: 12
Joined: Tue Aug 01, 2006 4:34 am


Return to ArmorySync - Depreciated

Who is online

Users browsing this forum: No registered users and 0 guests

cron