Fatal error: Maximum execution time of 30 seconds exceeded i

Make suggestions, report bugs, or anything else about the website
DO NOT post bugs/feature requests for WoWRoster, PvPLog, UniUploader, or UniAdmin here

Fatal error: Maximum execution time of 30 seconds exceeded i

Postby MattM » Tue Nov 20, 2007 7:05 am

Fatal error: Maximum execution time of 30 seconds exceeded in C:\data\www\wowroster.net\includes\classes\session.php on line 64 :shock:
UA/UU Developer
UA/UU Developer
Gimpy Developer
Gimpy Developer
Posts: 886
Joined: Tue Jul 04, 2006 9:53 pm
Location: USA

Fatal error: Maximum execution time of 30 seconds exceeded i

Postby tuigii » Thu Dec 06, 2007 4:11 am

No, MattM, not line 64.

Maybe I'm visiting this website far to often, but the last couple of weeks I found a new webpage showing this text on a blank page:
Code: Select all
Fatal error: Out of memory (allocated 8650752) (tried to allocate 1572864 bytes) in C:\data\www\wowroster.net\modules\MediaWiki\languages\messages\MessagesEn.php on line 2106

(This isn’t Linux, now is it ??) [edit http://www.wowroster.net/News/article/sid=31.html tells me more]

It's that line (not very often) or the fact that I can see the forums main index page page, but impossible to see any post.
A blank page with a simple finished being showed in my status bar, left below in the browser corner.
This is an issue from home, work and even work-work (where I work, I'm only 2 hops away from the European back-bone :D ).

One's in a while the entire www.wowroster.net is "vanished" .... (this gives a scary feeling :? ).

I tend to say this in't a local issue - but a server one.

What I do understand is that WoWRoster.net is getting realy popular.
One third of the casual visitors are.... Crawlers like Google and relatifs.

What's up? SQL connection overflows?
Or the usual bandwidth thing??

Maybe you could consider to add ONE Blizzard banner (just one) on top - and ask a 0.0000001 % of their turnover?? (Ok, the jury didn't here this one).

If 'you' decide to stay independent - and I fully understand - then just say what's happening because sometimes "problems" can be solved by $, or better: € (again, I'm running away :wink: ).

Anyway, just a post for telling what I see...
GMT+1 - between 15h00 - 18h00 local.

edit: I tried the $ solution - I had this:
A database error has occurred
The webmaster has been notified of the error

[I'm talking wowroster.net here]
when coming back from PayPal (still, this is better as the last month :lol: ).
Last edited by tuigii on Thu Dec 06, 2007 4:42 am, edited 3 times in total.
User avatar
WR.net Master
WR.net Master
Posts: 891
Joined: Wed Dec 27, 2006 12:57 pm
Location: Somewhere in the South Ouest of France

Return to Web Site Issues

Who is online

Users browsing this forum: No registered users and 0 guests