Set default guild?

Posts from previous Beta sessions

Set default guild?

Postby jgoldsack » Thu Nov 22, 2007 8:40 am

If I go to my roster page http://www.thegoldenorder.com/roster20/ there is no default guild selected, so it gives an error saying there is no guild. So my users would have to search for a players to find the guild.

Directly linking to the full URL http://www.thegoldenorder.com/roster20/ ... st&guild=1 is a pain in the butt, and I actually use a sub domain for the roster anyway.

I looked and looked and can't find a way to specify what guild is the default guild.. especially since I will only have 1 guild...
jgoldsack
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Nov 02, 2006 12:51 am

Set default guild?

Postby zanix » Thu Nov 22, 2007 10:26 am

There is a default box next to each guild in Update Rules
Click the box
Read the Forum Rules, the WiKi, and Search before posting!
WoWRoster v2.1 - SigGen v0.3.3.523 - WoWRosterDF
User avatar
zanix
Admin
Admin
WoWRoster.net Dev Team
WoWRoster.net Dev Team
UA/UU Developer
UA/UU Developer
 
Posts: 5543
Joined: Mon Jul 03, 2006 8:29 am
Location: Idaho Falls, Idaho
Realm: Doomhammer (PvE) - US

Set default guild?

Postby jgoldsack » Thu Nov 22, 2007 11:50 am

Ahhh I see.

For some reason mine won't check when I try to check it.. so I just manually changed it in the Database.

Thanks!
jgoldsack
WR.net Apprentice
WR.net Apprentice
 
Posts: 4
Joined: Thu Nov 02, 2006 12:51 am


Return to Archived

Who is online

Users browsing this forum: No registered users and 1 guest

cron